Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,901 Members 52,862 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Group messaging problem

Tip us?
 
beefamato
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 21
Join Date: Jan 2008
Default [Q] Group messaging problem

This has been asked in other places for other phones, but I've never seen this answered. Here's the scenario:

1. I receive a group text normally
2. I respond to the group text a few times and it works fine as a group text
3. I respond again to the same group text and it suddenly sends my message to each person individually

This is maddening! I am using a VZ Moto Maker. Still on 4.4 cuz I don't want to ruin root. Using Handcent, but I've experienced this with stock app as well.

Any ideas?
 
dwhisent
Old
#2  
Junior Member
Thanks Meter 2
Posts: 17
Join Date: Dec 2010
Quote:
Originally Posted by beefamato View Post
This has been asked in other places for other phones, but I've never seen this answered. Here's the scenario:

1. I receive a group text normally
2. I respond to the group text a few times and it works fine as a group text
3. I respond again to the same group text and it suddenly sends my message to each person individually

This is maddening! I am using a VZ Moto Maker. Still on 4.4 cuz I don't want to ruin root. Using Handcent, but I've experienced this with stock app as well.

Any ideas?
You can use Hangouts, it works for groups.
 
beefamato
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 21
Join Date: Jan 2008
Quote:
Originally Posted by dwhisent View Post
You can use Hangouts, it works for groups.
I'll give Hangouts a try. Hopefully it will solve this. Thanks. I wish Hangouts had the popup notification like Handcent.
 
dB Zac
Old
#4  
dB Zac's Avatar
Senior Member
Thanks Meter 59
Posts: 558
Join Date: Feb 2008
Talk to verizon. Group messages are sent as mms witch uses the data side of your phone. It could just be a sim card or settings issue on there side. Are you getting all of the picture messages you are sent and do your picture messages send without issue?

Sent from my LG-V500 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes