FORUMS

[Q] Moto Assist Help

Thanks Meter: 8
 
By tonyguy2000, Senior Member on 18th January 2014, 01:53 PM
Post Reply Subscribe to Thread Email Thread
I can't seem to get "assist" to not accept calls while in sleep mode. All calls ring through no matter what. I have "silence" checked and if I set the time from 7am-5pm when I test it with another phone the call comes through. The phone number I am calling from is not marked as a favorite. Any tips would be appreciated. Thanks.
 
 
19th January 2014, 08:25 AM |#2  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by tonyguy2000

I can't seem to get "assist" to not accept calls while in sleep mode. All calls ring through no matter what. I have "silence" checked and if I set the time from 7am-5pm when I test it with another phone the call comes through. The phone number I am calling from is not marked as a favorite. Any tips would be appreciated. Thanks.

I've found this feature to be so buggy that it's not even usable. I had the same problem as you, and read tips online that say to reset the app data. I did that, reconfigured the app, and then sleep mode worked as advertised. Next day, busted again. If you want to reset the app every day, that seems to be the only way to get it to work. Lame...
19th January 2014, 01:06 PM |#3  
OP Senior Member
Thanks Meter: 8
 
More
I guess we are the only ones with this problem! I'll call their tech support and see if they could help me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes