Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,781 Members 47,611 Now Online
XDA Developers Android and Mobile Development Forum

Moto X Active Display touch issue?

Tip us?
 
crazynoob
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2011
Default Moto X Active Display touch issue?

Hi all,

Need advice as my Moto X seems like sometimes it does not register the first touch to unlock from Active Display, i need to touch it again to unlock it.

Is anyone else encountering this issue?

Thank you in advance.
 
samwathegreat
Old
#2  
samwathegreat's Avatar
Senior Member
Thanks Meter 1,608
Posts: 1,893
Join Date: Apr 2010

 
DONATE TO ME
Quote:
Originally Posted by crazynoob View Post
Hi all,

Need advice as my Moto X seems like sometimes it does not register the first touch to unlock from Active Display, i need to touch it again to unlock it.

Is anyone else encountering this issue?

Thank you in advance.
I have seen this issue happen to some people using xposed with lots of modifications, or a custom kernel. If you are 100% stock, I would suggest clearing cache and possibly a factory reset to see if it resolves it.

Are you using xposed or any other modifications?
Help us keep XDA fun and safe. Please read the RULES, and please respect your fellow members.

Looking for a new carrier? Check out Republic Wireless!
Plans starting at $10 for unlimited talk/text and $25 with unlimited data.
Use this link to save $20. RW is my carrier and I couldn't be happier with them.


I successfully CRACKED the SIM-LOCK on the Sprint XT1056 Moto X. Read about it HERE



Donate to me via BitCoin - 1samwaLJ7EdQFGME1dkUGPFZywUEKnXcT
 
crazynoob
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2011
Quote:
Originally Posted by samwathegreat View Post
I have seen this issue happen to some people using xposed with lots of modifications, or a custom kernel. If you are 100% stock, I would suggest clearing cache and possibly a factory reset to see if it resolves it.

Are you using xposed or any other modifications?

Hi,

Thanks for the fast reply.

Totally stock and unrooted. I did a factory reset once, do you mean clearing cache of the Active display app?

Not sure if it's just me, i can't replicate the issue, it just occurs randomly e.g. taking phone out from pocket or pouch, when trying to unlock first time the touch seems not register or the active display lock screen need some time to react?
 
fyrmd
Old
#4  
Member
Thanks Meter 1
Posts: 49
Join Date: Sep 2011
I am also having this problem after updating to 4.4. I first noticed this when I finished a call and after removing the phone from my ear, the display does not come back on.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes