Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Moto X - hissing sound

OP vitoski

2nd June 2014, 02:24 PM   |  #1  
vitoski's Avatar
OP Senior Member
Thanks Meter: 620
 
651 posts
Join Date:Joined: Mar 2009
More
Hey all!

I am new to Moto X phone (previously had Samsung Galaxy SII - i9100).
I have Kitkat 4.4.2 on board and recently tried to listen to some music on my new phone (totally new purchased in store). Unfortunately I was not enjoying that much due to hissing sound (constant noise along with music) while listening on headphones.
I have tried a couple of headphones and it did not bring any improvement.

I was bouncing between different forums and google and found in LG G2 forum that it is a Google KitKat bug. There is a 'Xposed' module 'G2 Tewakbox' that has a fix for this. However this for G2 not all phones (I believe?).

So the question is about whether you all have the same problem? It can be easily notices when you listen on very low volume. The noise disappears around 2-3 sec after you stop music.

Thx!
2nd June 2014, 04:12 PM   |  #2  
Senior Member
Thanks Meter: 112
 
685 posts
Join Date:Joined: May 2012
Play whit the equalizer.

Go to Settings/sound/audio effects



Hope this help!

Enviado desde mi XT1053 mediante Tapatalk
2nd June 2014, 11:12 PM   |  #3  
vitoski's Avatar
OP Senior Member
Thanks Meter: 620
 
651 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by conquesoextra

Play whit the equalizer.

Go to Settings/sound/audio effects



Hope this help!

Enviado desde mi XT1053 mediante Tapatalk

I played with moto x equalizer, power amp equalizer (turned both off), tried different music player and nothing has helped

Sent from my XT1052 using Tapatalk
3rd June 2014, 12:08 AM   |  #4  
Member
Thanks Meter: 18
 
74 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by vitoski

Hey all!

I am new to Moto X phone (previously had Samsung Galaxy SII - i9100).
I have Kitkat 4.4.2 on board and recently tried to listen to some music on my new phone (totally new purchased in store). Unfortunately I was not enjoying that much due to hissing sound (constant noise along with music) while listening on headphones.
I have tried a couple of headphones and it did not bring any improvement.

Thx!

Hey! I had the exact same problem on my Nexus 10! In my case, it was just the rare case of poor build quality (the connectors just wasn't perfectly aligned). I just contacted Google and got it replaced. Contact Motorola (or wherever you purchased it) and I'm sure they'll get you a replacement.
Last edited by jhnl33; 3rd June 2014 at 12:09 AM. Reason: Edit: typo/clarity
3rd June 2014, 01:49 AM   |  #5  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 347
 
1,285 posts
Join Date:Joined: Feb 2012
More
I agree likely defective phone.

Sent from my XT1060 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes