Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] New Moto X, Random Reboots and Bugs

OP xd1936

4th February 2014, 02:46 PM   |  #1  
xd1936's Avatar
OP Senior Member
Thanks Meter: 93
 
427 posts
Join Date:Joined: Dec 2006
Donate to Me
Hello!

I have a coworker with a brand new Moto X GSM Dev Edition. He doesn't have a SIM in it, and intends to use it like an iPod Touch.
  • If he opens the Google Voice app and opens settings, turns on Do Not Disturb, and hits the back button, the device crashes hard and shows the boot logo.
  • If he says "Ok Google Now, Listen to Adele" or "Listen to _______", Google Now will open and try to throw it over to Play Music, which closes without playing and sends a "No Results Found" toast.
  • Once, he said "Ok Google Now, Listen to Fame by David Bowie", and it reset hard and showed the boot logo.

Has anyone seen any of these out-of-the-box bugs? What should I try as a fix?
4th February 2014, 04:24 PM   |  #2  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,958
 
13,679 posts
Join Date:Joined: May 2011
More
My guess is weather he admits it to you or not....he's "tinkered" with it and done something he shouldn't have.

Never heard any of those issues before. Unless not having a sim has something to do with it....which I doubt.

Sent from my Moto X cellular telephone...
4th February 2014, 04:25 PM   |  #3  
xd1936's Avatar
OP Senior Member
Thanks Meter: 93
 
427 posts
Join Date:Joined: Dec 2006
Donate to Me
Quote:
Originally Posted by kj2112

My guess is weather he admits it to you or not....he's "tinkered" with it and done something he shouldn't have.

Never heard any of those issues before. Unless not having a sim has something to do with it....which I doubt.

Sent from my Moto X cellular telephone...

Interesting thought. However, I watched him open the box and set it up yesterday. I have a VZW Dev Edition, and I haven't experienced these issues either.
4th February 2014, 04:26 PM   |  #4  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,958
 
13,679 posts
Join Date:Joined: May 2011
More
Well...again...haven't read about any of that here. So don't have anymore ideas. Sorry.

Sent from my Moto X cellular telephone...
4th February 2014, 04:47 PM   |  #5  
flashallthetime's Avatar
Senior Member
Flag Richmond Hill
Thanks Meter: 1,299
 
3,785 posts
Join Date:Joined: May 2012
More
Factory reset and see if that helps

Sent on my Gummy running Lenoto X
Post Reply Subscribe to Thread

Tags
bugs, moto x
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes