FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

[Q] [Moto X XT1060] Issues with WiFi and Bluetooth.

3rd April 2015, 10:10 PM |#21  
Junior Member
Flag Mexico
Thanks Meter: 2
 
More
Question
Quote:
Originally Posted by marin1577

I Have XT 1058 device and I've got same WiFI issues(4.4.2). In my /persist folder have:

Prov(folder)
usf(folder)

.bt_nv.bin
WCNSS_qcom_wlan_nv.bin
WCNSS_qcom_wlan_nv_calibration_persist.bin
WCNSS_qcom_wlan_nv_regulatory_persist.bin


The problem is, the last 2 files in the list, have a size of 0.00 B
I Have replaced them with the files provided from samwathegreat(and following the -rw-r--r-- permissions), but when i restart or shutdown, the files appears as if i havenīt done any change (0.00 B Size again)

I also replace WCNSS Files(except cfg.dat and cfg.ini) on system/etc/firmware/wlan/prima with the ones provided, 3 of them had 0.00 Size, but fortunately the changes persists after reboots or shuwtdown.


I'll really appreciate your help, sorry for my awfull english

I have exactly the same problem and did like you do, but nothing changes. i've changed one by one the files, and i've changed permissions. If someone can give us a clue, would be really apreciated.
 
 
6th April 2015, 08:19 PM |#22  
marin1577's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kevshocks

I have exactly the same problem and did like you do, but nothing changes. i've changed one by one the files, and i've changed permissions. If someone can give us a clue, would be really apreciated.

I'm still with the WiFi issues, try to connect some 5Ghz Network, at least i can. I'll keep trying with WCNSS Files and i'll post here if i find the solution
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank