FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] [Moto X XT1060] Issues with WiFi and Bluetooth.

15 posts
Thanks Meter: 5
 
By FleetPhone, Junior Member on 12th July 2014, 02:12 AM
Post Reply Subscribe to Thread Email Thread
3rd April 2015, 10:10 PM |#21  
Junior Member
Flag Mexico
Thanks Meter: 2
 
More
Question
Quote:
Originally Posted by marin1577

I Have XT 1058 device and I've got same WiFI issues(4.4.2). In my /persist folder have:

Prov(folder)
usf(folder)

.bt_nv.bin
WCNSS_qcom_wlan_nv.bin
WCNSS_qcom_wlan_nv_calibration_persist.bin
WCNSS_qcom_wlan_nv_regulatory_persist.bin


The problem is, the last 2 files in the list, have a size of 0.00 B
I Have replaced them with the files provided from samwathegreat(and following the -rw-r--r-- permissions), but when i restart or shutdown, the files appears as if i havenīt done any change (0.00 B Size again)

I also replace WCNSS Files(except cfg.dat and cfg.ini) on system/etc/firmware/wlan/prima with the ones provided, 3 of them had 0.00 Size, but fortunately the changes persists after reboots or shuwtdown.


I'll really appreciate your help, sorry for my awfull english

I have exactly the same problem and did like you do, but nothing changes. i've changed one by one the files, and i've changed permissions. If someone can give us a clue, would be really apreciated.
 
 
6th April 2015, 08:19 PM |#22  
marin1577's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kevshocks

I have exactly the same problem and did like you do, but nothing changes. i've changed one by one the files, and i've changed permissions. If someone can give us a clue, would be really apreciated.

I'm still with the WiFi issues, try to connect some 5Ghz Network, at least i can. I'll keep trying with WCNSS Files and i'll post here if i find the solution
1st June 2015, 04:19 PM |#23  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by marin1577

I Have XT 1058 device and I've got same WiFI issues(4.4.2). In my /persist folder have:

Prov(folder)
usf(folder)

.bt_nv.bin
WCNSS_qcom_wlan_nv.bin
WCNSS_qcom_wlan_nv_calibration_persist.bin
WCNSS_qcom_wlan_nv_regulatory_persist.bin


The problem is, the last 2 files in the list, have a size of 0.00 B
I Have replaced them with the files provided from samwathegreat(and following the -rw-r--r-- permissions), but when i restart or shutdown, the files appears as if i havenīt done any change (0.00 B Size again)

I also replace WCNSS Files(except cfg.dat and cfg.ini) on system/etc/firmware/wlan/prima with the ones provided, 3 of them had 0.00 Size, but fortunately the changes persists after reboots or shuwtdown.


I'll really appreciate your help, sorry for my awfull english

hey marin
can you post the step by step of this procedure and what need to be downloaded. because i'm have same problems and i'm newbie of doing this. I did root my moto x by looking the youtube.

thanks
7th June 2015, 01:27 PM |#24  
Junior Member
Thanks Meter: 0
 
More
All files missing
Quote:
Originally Posted by FleetPhone

Well, first you will need to use a file manager to look inside the persist folder, which is located in the root directory. You must have these 4 files:
.bt_nv.bin
WCNSS_qcom_wlan_nv.bin
WCNSS_qcom_wlan_nv_calibration_persist.bin
WCNSS_qcom_wlan_nv_regulatory_persist.bin

If they are there, you should be fine. If you still have a problem, then this solution is not for you.

hey i read all your comments and replies i found that my moto x xt1052 doesnt have single file of the 4 you mentioned . i could manage downloading the WCNSS_qcom_wlan_nv.bin file but i am unable to find the rest of the files. It would be really helpful of you if you could provide me with the link to those files
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes