Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] OK Google now issues

OP superdork21

17th January 2014, 03:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Dec 2010
I have an XT1058 running the T-Mobile 4.4 software, in also rooted and running Greenify. I've also flashed radios from Brazil retail to be compatible with band 7 on Rogers.

Lately no matter how loud I yell OK Google now it doesn't activate, not even with the phone right in front of my face. Only when the phone is on it'll work but the phone has to be right in front of my face.

How do I fix it? Anyone else having the same issue?

Sent from my XT1053 using Tapatalk
17th January 2014, 06:04 AM   |  #2  
Member
Flag Metro Vancouver Region
Thanks Meter: 8
 
70 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Have you tried retraining your Moto X in a quiet room? I find that that helps a ton when mine gets buggy.

Sent with Tapatalk - Help fund my craziness? 1LftA6pHiZgkgBH2s6wh9VxmVA1oe8pEHq
The Following User Says Thank You to alu0506 For This Useful Post: [ View ]
17th January 2014, 06:14 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Dec 2010
Thanks! Worked like a charm

Sent from my XT1053 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes