Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,222 Members 45,315 Now Online
XDA Developers Android and Mobile Development Forum

PDAnet USB tether no longer working

Tip us?
 
gunsarebad
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Dec 2012
Question PDAnet USB tether no longer working

Hello,

I have both PDAnet and the Foxfi key that I purchased last month when I first received my Moto X. Up until now it has worked excellent (aside from only being able to tether via USB). I really never used tethering that much as I have an internet subscription for my home. Fast Forward to today I needed to use it. I entered USB debugging on my phone as usual plugged in the usb cord clicked connect on the PDAnet in the icon tray and it would rapidly go from connected to reconnecting about every second. I've tried reinstalling both apps, soft reset, hard reset. Uninstalled PDAnet on the computer and reinstalled. Nothing is working. It no longer shows that it's trying to reconnect. Now it simply connects and then disconnects in about 5 seconds. Does anyone know of any recent updates to the Moto X, android, pdanet that might be causing this?

I don't know if it's relevant but I spoke with Verizon about a week ago to upgrade my minutes and the lady was locked out of my account because my phone was still pending activation even though I had been using my moto x for over a month. Apparently the activation doesn't always go through so they activated a "hotline" or something on the my phone to push it through. Could they have seen I've been using PDAnet and done something to my account/phone to prevent me, or is that not possible?

If anyone can lead me to the solution for this I will send $20

Thanks,


GaB
 
gunsarebad
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Dec 2012
bump
 
nikonchad
Old
#3  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Aug 2012
PDAnet is working fine for me. I'm connected through it right now. I've used it for years from my office because of company restrictions on web traffic and haven't had any real issues.
 
nhizzat
Old
#4  
Senior Member
Thanks Meter 68
Posts: 405
Join Date: Mar 2011
Did you recently upgrade to 4.4? Neither app works on 4.4.
 
cw18306
Old
#5  
cw18306's Avatar
Member
Thanks Meter 0
Posts: 31
Join Date: Jan 2014
Location: Paradise
PDANet+ works fine on 4.4. If you don't have the paid (full unlocked) version, it will disconnect in less than a minute. The FoxFi part of PDANet+ no longer works in 4.4 for wifi hotspot. I am USB tethering everyday most of the day using PDANet...right now in fact. Make sure you are using the most current version in Windows and on your phone. Get the installer from http://pdanet.co/ again, you will need the paid version to not lose connection.
Verizon Moto X Developer Edition - KitKat 4.4 - TWRP 2.6.3.1 - Rooted SuperSU - Running Stock - Xposed and Gravity Box - Titanium Backup Pro - ES File Explorer Manager
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes