Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone Powering off When Plugging into Car Charger

OP DanRyb

7th January 2014, 10:10 PM   |  #1  
OP Senior Member
Flag Los Angeles
Thanks Meter: 20
 
192 posts
Join Date:Joined: Jun 2010
More
I have a strange thing happening with my Moto X. Sometimes (not ALL the time, but more often than not) when I plug my Moto X into my car charger, the phone shuts off (not reboots, but powers down). I have to then power it back up of course, but from that point on it's fine plugged in for the rest of the time in the car. Doesn't happen again until the next time I get in the car and plug it in for power.

Is there any log file somewhere that I can look at to see what's prompting it to power off? Initially I thought it was the car charger/cable itself, so I bought a new one on New Years but even with the new one it is still happening. So it's either the actual car port itself, or a problem with the phone?

I did have a Nexus 5 before this Moto X and it never powered off on me so I'm not convinced it's the phone. I did notice occasionally the Nexus 5 would stop charging though. I'd have to unplug it and plug it back in but the N5 never powered down on me.

And also, when I plug into USB to charge via wall wart charging or PC charging, the phone never powers down. It's strictly in the car.

Thanks for any help!
9th January 2014, 12:51 AM   |  #2  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 347
 
1,285 posts
Join Date:Joined: Feb 2012
More
Did you only replace the cable or the entire charger? If only cable possibly bad car charger?

Sent from my XT1060 using Tapatalk
Last edited by someguyatx; 9th January 2014 at 12:56 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes