FORUMS

Is the LG G4’s Camera Really DSLR-worthy?

After months of anticipation, the LG G4 was finally unveiled today, showing off an … more

SuperSU Beta Updates With Minor Fix For Galaxy S6

ChainFire’s root permissions app SuperSU has updated to v.2.49 to fix audits on … more

LG G4 Day Event Coverage: Specs, Features, Design & More!

LG has been teasing us with a countdown for a while now, and today it reached … more

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more
Post Reply Subscribe to Thread Email Thread

piece of foam sliding down over front camera.

1st April 2014, 01:37 AM |#31  
Junior Member
Thanks Meter: 4
 
More
Mine has it off center too. No idea if it came like that or not though.

Doesn't seem like anyone has reported occlusion of the image on the sensor though. I would rather not have to return the phone to Moto.
 
 
1st April 2014, 03:38 AM |#32  
I Am Marino's Avatar
Recognized Contributor
Flag Winston-Salem, NC
Thanks Meter: 581
 
Donate to Me
More
The only reason I'd even do it was to get to customize my actual own Moto X rather than keep the one I bought.

-Sent from my Moto X-
1st April 2014, 09:30 AM |#33  
hovax615@hotmail.com's Avatar
Senior Member
Flag Corona, CA - Murfreesboro, TN
Thanks Meter: 310
 
More
Quote:
Originally Posted by danny39

If you get the order number from the person you bought the X from you could probably get the exchange done

Problem is I know most people don't keep in contact nor store the persons number they bought or traded on CL unless they got burned

Sent from my XT1058 using xda premium
1st April 2014, 01:05 PM |#34  
I Am Marino's Avatar
Recognized Contributor
Flag Winston-Salem, NC
Thanks Meter: 581
 
Donate to Me
More
Quote:
Originally Posted by hovax615@hotmail.com

Problem is I know most people don't keep in contact nor store the persons number they bought or traded on CL unless they got burned

Sent from my XT1058 using xda premium

I e-mailed the guy so I still have some info.
2nd April 2014, 09:58 PM |#35  
danny39's Avatar
Senior Member
Flag Chicago, IL
Thanks Meter: 92
 
More
Moto is replacing mine as well

Sent from my Moto X using Tapatalk
2nd April 2014, 10:19 PM |#36  
Senior Member
Flag Seattle
Thanks Meter: 52
 
More
Quote:
Originally Posted by I Am Marino

I e-mailed the guy so I still have some info.

i fixed mine in 10 minutes flat. pop off the back and the camera comes right out - see the ifixit site, much easier than getting a replacement.
3rd April 2014, 12:44 AM |#37  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by Mayze23

When you say you fixed it did you remove the foam or did you reposition it? I'm getting ready to remove the back and attempt to fix it.

I removed the offending piece entirely. On mine, it wasn't foam. It was more like a black circular sticker just to fill in the slight space between the camera and its opening.
The Following User Says Thank You to Jason.DROID For This Useful Post: [ View ]
3rd April 2014, 03:59 AM |#38  
Senior Member
Flag Boston
Thanks Meter: 13
 
More
Quote:
Originally Posted by byt3b0mb

i fixed mine in 10 minutes flat. pop off the back and the camera comes right out - see the ifixit site, much easier than getting a replacement.

i probably could have done that too, but i didn't mind the option of getting a new look on my phone! going from black front, black accent, teal back to nwo White front, Gold accent and Royal back (Notre Dame) but i didn't get the case
5th April 2014, 03:16 AM |#39  
Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by Jason.DROID

I removed the offending piece entirely. On mine, it wasn't foam. It was more like a black circular sticker just to fill in the slight space between the camera and its opening.

It was the sticker on mine also. It's gone now [emoji6]


Quote:
Originally Posted by byt3b0mb

i fixed mine in 10 minutes flat. pop off the back and the camera comes right out - see the ifixit site, much easier than getting a replacement.

It was much easier than I thought. I didn't even have use a prying tool. Just my fingernail.
14th April 2014, 10:28 PM |#40  
Member
Thanks Meter: 7
 
More
Arrow same problem... seems common
My MotoMaker MotoX (XT1060) has this same issue... from what I can tell, it's a common problem straight from the factory.

As with others, my camera appears unaffected (for now), but it sounds like brave/competent folks can DIY the fix without having to deal with the Moto RMA hassle.

Attached Thumbnails
Click image for larger version

Name:	IMG_20140414_142445.jpg
Views:	152
Size:	92.6 KB
ID:	2686558  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank