FORUMS

Anyone receive Verizon 4.4.2 on stock X?

2,946 posts
Thanks Meter: 313
 
By tu3218, Senior Member on 26th February 2014, 08:46 PM
Post Reply Subscribe to Thread Email Thread
I posted a couple times in the release thread but it got lost in all the posts about rooted and unlocked versions. So has anyone on Verizon with stock moto X receive the 4.4.2 update yet?

Sent from my XT1060 using xda app-developers app
 
 
26th February 2014, 11:37 PM |#2  
snoking's Avatar
Member
Thanks Meter: 7
 
More
Yes, I got it Monday about 9:30-45 in the morning. Not a soak tester, however I am registered on Motorola Connect. Just wait, it is not a big change and everything works basically the same. Chris

Sent from my A200 using xda app-developers app
27th February 2014, 01:17 AM |#3  
snoking's Avatar
Member
Thanks Meter: 7
 
More
Screen shot.

Sent from my XT1060 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1393463858251.jpg
Views:	132
Size:	26.7 KB
ID:	2602732  
27th February 2014, 01:39 AM |#4  
sonic1675's Avatar
Member
Flag nj
Thanks Meter: 2
 
More
Quote:
Originally Posted by snoking

Screen shot.

Sent from my XT1060 using xda app-developers app

Are the battery improvements noticeable??
27th February 2014, 01:44 AM |#5  
snoking's Avatar
Member
Thanks Meter: 7
 
More
I never had battery problems before.

Sent from my XT1060 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1393465423250.jpg
Views:	116
Size:	19.8 KB
ID:	2602754   Click image for larger version

Name:	uploadfromtaptalk1393465444941.jpg
Views:	117
Size:	61.5 KB
ID:	2602755   Click image for larger version

Name:	uploadfromtaptalk1393465467717.jpg
Views:	119
Size:	49.9 KB
ID:	2602756  
27th February 2014, 02:13 AM |#6  
OP Senior Member
Thanks Meter: 313
 
More
Yeah I just like having the latest lol but thanks for the response. Did it come to you in a notification or did you get going into settings and checking the update status? Cause that's all I've been doing.

Sent from my XT1060 using xda app-developers app
27th February 2014, 03:05 AM |#7  
snoking's Avatar
Member
Thanks Meter: 7
 
More
It just started downloading on its own. Wife's still has not received it. Chris

Sent from my XT1060 using xda app-developers app
27th February 2014, 03:34 AM |#8  
wooddale's Avatar
Senior Member
Flag New Lisbon
Thanks Meter: 249
 
More
Quote:
Originally Posted by snoking

It just started downloading on its own. Wife's still has not received it. Chris

Sent from my XT1060 using xda app-developers app


So nothing noticeable but nothing worse signal strength same as before?
27th February 2014, 03:38 AM |#9  
Senior Member
Thanks Meter: 174
 
More
Signal seems the same for me. Camera seems better for me but who knows. Nothing really noticeable for me but I don't use exchange so I'm not sure if that bug was squashed.

I side loaded it btw didn't get the OTA.


Sent from my Dev Edition Moto X
27th February 2014, 03:39 AM |#10  
snoking's Avatar
Member
Thanks Meter: 7
 
More
I did have to reboot again to get WiFi to turn on. Chris

Sent from my XT1060 using xda app-developers app
27th February 2014, 05:12 AM |#11  
Senior Member
Flag Boston
Thanks Meter: 13
 
More
havne't got anything yet over here! still waiting impatiently....

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes