Post Reply

Exclamation Unable to mount \system \data \cache etc. HELP

OP cnelson3225

30th August 2014, 03:08 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Apr 2013
The problem: Overnight my Moto X (xt1056) went dark. Was 80%+ charged, woke up and dead as a door nail.
The day before I took 4.4.4 OTA, flashed TWRP, rooted, backed up the ROM. All turned out fine.
Now when it boots it gets about 80% of the way through the boot animation and then it goes black and nothing ever happens. So I went into recovery and attempted to flash my backup but it fails. NO!!! It says cannot mount \system. Now I cannot wipe anything and I can't mount anything and I cant flash any ROMs.

I have tried flashing back to stock using some unbricking articles, but they all result the same way.

I think I need to reflash the gpt.bin for 4.4.4, but I can't find one. I am open to any ideas, and let me know if you need any other info.
Thanks XDA community!
Last edited by cnelson3225; 30th August 2014 at 04:43 AM.
30th August 2014, 03:21 AM   |  #2  
Senior Member
Thanks Meter: 519
 
2,553 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by cnelson3225

The problem: Overnight my Moto X (xt1060) went dark. Was 80%+ charged, woke up and dead as a door nail.
The day before I took 4.4.4 OTA, flashed TWRP, rooted, backed up the ROM. All turned out fine.
Now when it boots it gets about 80% of the way through the boot animation and then it goes black and nothing ever happens. So I went into recovery and attempted to flash my backup but it fails. NO!!! It says cannot mount \system. Now I cannot wipe anything and I can't mount anything and I cant flash any ROMs.

I have tried flashing back to stock using some unbricking articles, but they all result the same way.

I think I need to reflash the gpt.bin for 4.4.4, but I can't find one. I am open to any ideas, and let me know if you need any other info.
Thanks XDA community!

How about a standard RSD XML restore?
30th August 2014, 04:04 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by aviwdoowks

How about a standard RSD XML restore?

I have tried RSD Lite... but with 4.4.2 not 4.4.4
Not sure what you mean by RSD XML...
30th August 2014, 04:16 AM   |  #4  
Senior Member
Thanks Meter: 519
 
2,553 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by cnelson3225

I have tried RSD Lite... but with 4.4.2 not 4.4.4
Not sure what you mean by RSD XML...

Did the OTA "take" bringing it to 444? So if you try 442 that would be a downgrade? Right. Try Rsd lite with 444 unmodified. Edit,
But you may have a brick due to the 442 flash.
30th August 2014, 04:17 AM   |  #5  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,727
 
1,987 posts
Join Date:Joined: Apr 2010
Donate to Me
Quote:
Originally Posted by cnelson3225

I have tried RSD Lite... but with 4.4.2 not 4.4.4
Not sure what you mean by RSD XML...

You can't downgrade!!!! Never attempt to flash a previous version. Best/easiest way to BRICK your device!

He means using RSD Lite. But use the 4.4.4 SBF. Use this one: http://sbf.droid-developers.org/down...ice=0&file=940
30th August 2014, 04:20 AM   |  #6  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by samwathegreat

You can't downgrade!!!! Never attempt to flash a previous version. Best/easiest way to BRICK your device!

He means using RSD Lite. But use the 4.4.4 SBF. Use this one:

Just to clarify, the ROM says VZW but this is Sprint, will it matter?
The Following User Says Thank You to cnelson3225 For This Useful Post: [ View ]
30th August 2014, 04:27 AM   |  #7  
Senior Member
Thanks Meter: 519
 
2,553 posts
Join Date:Joined: Sep 2012
Are you xt1060 or Sprint? Yes it matters.

---------- Post added at 08:27 PM ---------- Previous post was at 08:24 PM ----------

Choose your phone
http://sbf.droid-developers.org/
30th August 2014, 04:28 AM   |  #8  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,727
 
1,987 posts
Join Date:Joined: Apr 2010
Donate to Me
Quote:
Originally Posted by cnelson3225

Just to clarify, the ROM says VZW but this is Sprint, will it matter?

Yep, there IS NO Sprint XT1060.

All XT1060s are VERIZON. Big deal, and big difference. Your first post said you have an XT1060...........

You are in a tough situation if you are using a Sprint Device. The ONLY 4.4.4 SBF that has been released is for Verizon. You may have a brick for possibly weeks until the Sprint 4.4.4 SBF is released....
30th August 2014, 04:33 AM   |  #9  
Senior Member
Thanks Meter: 519
 
2,553 posts
Join Date:Joined: Sep 2012
I don't think there is a 444 xt1056 XML ? There is a thread in the dev sec.
Edit but there is no firmware link- XML/Rsd file so you are stuck til a release is out.
Last edited by aviwdoowks; 30th August 2014 at 04:41 AM.
30th August 2014, 04:34 AM   |  #10  
OP Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by samwathegreat

Yep, there IS NO Sprint XT1060.

All XT1060s are VERIZON. Big deal, and big difference. Your first post said you have an XT1060...........

You are in a tough situation if you are using a Sprint Device. The ONLY 4.4.4 SBF that has been released is for Verizon. You may have a brick for possibly weeks until the Sprint 4.4.4 SBF is released....

I apologize, it is xt1056 Sprint

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank