Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Occasional reboot after camera use

OP astroh

9th May 2014, 06:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Has anyone else experienced a reboot after camera use? It doesn't happen all the time for me, but it's regular enough that I'm pretty certain that I can pin it to my camera. I'll take the phone out of my pocket, take a photo, quit out of the camera app, and when I pull my phone out of my pocket later, it's either off or it's rebooted itself. The battery is fine when it restarts, and it doesn't seem to happen immediately. This also seems to happen no matter how I activate the camera or how/whether I quit the app or return to the home screen when I'm done. If my GSam graph is accurate, it doesn't look like it's linked to high temperature, either. Has anyone else experienced this, or does anyone have any ideas?

I'm on a t-mobile Moto X, btw, unrooted and running Nova launcher on 4.4.2.
10th May 2014, 02:16 PM   |  #2  
GoClifGo05's Avatar
Senior Member
Flag Maryland
Thanks Meter: 365
 
1,521 posts
Join Date:Joined: Jul 2012
More
Never heard of this issue on the x. If you wanna get drastic try a factory reset or at least clearing the data for your camera app.

Could contact about a replacement too.

Sent from my DE Moto X
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes