Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

4.4.3

OP ghstudio

4th April 2014, 08:36 PM   |  #1  
OP Member
Thanks Meter: 7
 
70 posts
Join Date:Joined: Dec 2013
4.4.2 really mucked up bluetooth for me...and 4.4.3 seems to have a number of fixes (apparently I'm not the only one with BT troubles). Has anyone found a way to get it for the moto x (verizon DE) yet?
4th April 2014, 09:05 PM   |  #2  
Senior Member
Thanks Meter: 528
 
2,606 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by ghstudio

4.4.2 really mucked up bluetooth for me...and 4.4.3 seems to have a number of fixes (apparently I'm not the only one with BT troubles). Has anyone found a way to get it for the moto x (verizon DE) yet?

My BT is fine now
http://forum.xda-developers.com/moto...2-ota-t2706208
On 442.
4th April 2014, 09:23 PM   |  #3  
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Mar 2014
More
My bluetooth connection with my car could be better. I occasionally hear stutter and/or distortions when I'm streaming to my car, and it happens more often if there's other apps going on. Such as when I'm using google maps navigation and streaming tunein radio. I hope 4.4.3 fixes this...
The Following User Says Thank You to motoxone For This Useful Post: [ View ]
4th April 2014, 11:24 PM   |  #4  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,876
 
13,406 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by ghstudio

4.4.2 really mucked up bluetooth for me...and 4.4.3 seems to have a number of fixes (apparently I'm not the only one with BT troubles). Has anyone found a way to get it for the moto x (verizon DE) yet?

It isn't even out for nexus devices yet. When nexus gets it.....you may still have a bit of a wait. Sorry.

Sent from my N5, N7, Moto X, G Tab 3 or S2.....
5th April 2014, 03:16 AM   |  #5  
somerandomname1's Avatar
Senior Member
Thanks Meter: 155
 
449 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by motoxone

My bluetooth connection with my car could be better. I occasionally hear stutter and/or distortions when I'm streaming to my car, and it happens more often if there's other apps going on. Such as when I'm using google maps navigation and streaming tunein radio. I hope 4.4.3 fixes this...

Just thought I'd mention this: I frequently listen to music in my car, but mostly podcasts. I noticed a long while back that if I started playing it on my phone BEFORE hitting the BT button in my car, the voices would be distorted and would skip ahead like 5 seconds every 30 seconds or so. However, it works perfectly fine if I hit the BT button in my car FIRST and then start playing the podcast and/or music. It's like if it's already playing on my phone before I hit BT they aren't synced up correctly and there's issues.

Not sure if that's at all what you're experiencing, but I thought I would just mention it since it sounded similar with the distortion and skipping.
5th April 2014, 07:35 AM   |  #6  
OP Member
Thanks Meter: 7
 
70 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by somerandomname1

Just thought I'd mention this: I frequently listen to music in my car, but mostly podcasts. I noticed a long while back that if I started playing it on my phone BEFORE hitting the BT button in my car, the voices would be distorted and would skip ahead like 5 seconds every 30 seconds or so. However, it works perfectly fine if I hit the BT button in my car FIRST and then start playing the podcast and/or music. It's like if it's already playing on my phone before I hit BT they aren't synced up correctly and there's issues.

Not sure if that's at all what you're experiencing, but I thought I would just mention it since it sounded similar with the distortion and skipping.

Unfortunately, my problems are different. The phone connects and disconnects for no apparent reason as I'm driving along....and when it is connected, the voice stutters. Totally unusable in my car.
5th April 2014, 07:53 AM   |  #7  
Senior Member
Thanks Meter: 94
 
357 posts
Join Date:Joined: Aug 2010
I'm having BT problems as well. I'll have my pebble connected and as soon as I make a phone call from the BT in my truck my pebble disconnects. I get distortion also.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes