Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,460 Members 41,007 Now Online
XDA Developers Android and Mobile Development Forum

4.4.3

Tip us?
 
ghstudio
Old
#1  
Member - OP
Thanks Meter 7
Posts: 57
Join Date: Dec 2013
Default 4.4.3

4.4.2 really mucked up bluetooth for me...and 4.4.3 seems to have a number of fixes (apparently I'm not the only one with BT troubles). Has anyone found a way to get it for the moto x (verizon DE) yet?
 
aviwdoowks
Old
#2  
Senior Member
Thanks Meter 413
Posts: 2,123
Join Date: Sep 2012
Quote:
Originally Posted by ghstudio View Post
4.4.2 really mucked up bluetooth for me...and 4.4.3 seems to have a number of fixes (apparently I'm not the only one with BT troubles). Has anyone found a way to get it for the moto x (verizon DE) yet?
My BT is fine now
http://forum.xda-developers.com/moto...2-ota-t2706208
On 442.
Moto X, Razr M & msm8960 STUFF
 
-----------------------------
----------------------------------
My xt907 Noob & Goodies links

My Moto X / Ultra links

Using TapaTalk or Xda app: You Blind!, Get a Real Browser!

Android File Transfer SUCKS! Is there a no root solution for Osx? I am resorting to Parallels DeskTop-W7.
 
motoxone
Old
#3  
Junior Member
Thanks Meter 3
Posts: 20
Join Date: Mar 2014
My bluetooth connection with my car could be better. I occasionally hear stutter and/or distortions when I'm streaming to my car, and it happens more often if there's other apps going on. Such as when I'm using google maps navigation and streaming tunein radio. I hope 4.4.3 fixes this...
The Following User Says Thank You to motoxone For This Useful Post: [ Click to Expand ]
 
KJ
Old
#4  
KJ's Avatar
Recognized Contributor
Thanks Meter 2774
Posts: 6,846
Join Date: May 2011
Location: The boonies - southwest Ontario
Quote:
Originally Posted by ghstudio View Post
4.4.2 really mucked up bluetooth for me...and 4.4.3 seems to have a number of fixes (apparently I'm not the only one with BT troubles). Has anyone found a way to get it for the moto x (verizon DE) yet?
It isn't even out for nexus devices yet. When nexus gets it.....you may still have a bit of a wait. Sorry.

Sent from my N5, N7, Moto X, G Tab 3 or S2.....
Sent from my N5, N7, Moto X, GTab3 or S2.

Need help with poor battery life on the N5...or any device really? Lots of info in first 3 posts! >>>>
[Battery Life Help] Troubleshoot Battery Issues Here....and Tips

 
somerandomname1
Old
#5  
somerandomname1's Avatar
Senior Member
Thanks Meter 150
Posts: 439
Join Date: Aug 2012
Quote:
Originally Posted by motoxone View Post
My bluetooth connection with my car could be better. I occasionally hear stutter and/or distortions when I'm streaming to my car, and it happens more often if there's other apps going on. Such as when I'm using google maps navigation and streaming tunein radio. I hope 4.4.3 fixes this...
Just thought I'd mention this: I frequently listen to music in my car, but mostly podcasts. I noticed a long while back that if I started playing it on my phone BEFORE hitting the BT button in my car, the voices would be distorted and would skip ahead like 5 seconds every 30 seconds or so. However, it works perfectly fine if I hit the BT button in my car FIRST and then start playing the podcast and/or music. It's like if it's already playing on my phone before I hit BT they aren't synced up correctly and there's issues.

Not sure if that's at all what you're experiencing, but I thought I would just mention it since it sounded similar with the distortion and skipping.
 
ghstudio
Old
#6  
Member - OP
Thanks Meter 7
Posts: 57
Join Date: Dec 2013
Quote:
Originally Posted by somerandomname1 View Post
Just thought I'd mention this: I frequently listen to music in my car, but mostly podcasts. I noticed a long while back that if I started playing it on my phone BEFORE hitting the BT button in my car, the voices would be distorted and would skip ahead like 5 seconds every 30 seconds or so. However, it works perfectly fine if I hit the BT button in my car FIRST and then start playing the podcast and/or music. It's like if it's already playing on my phone before I hit BT they aren't synced up correctly and there's issues.

Not sure if that's at all what you're experiencing, but I thought I would just mention it since it sounded similar with the distortion and skipping.
Unfortunately, my problems are different. The phone connects and disconnects for no apparent reason as I'm driving along....and when it is connected, the voice stutters. Totally unusable in my car.
 
Mayze23
Old
#7  
Senior Member
Thanks Meter 67
Posts: 275
Join Date: Aug 2010
I'm having BT problems as well. I'll have my pebble connected and as soon as I make a phone call from the BT in my truck my pebble disconnects. I get distortion also.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes