Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Root from 4.2.2>4.4 didn't work, now I can't get back to 4.2.2

OP Redjax

2nd February 2014, 05:46 PM   |  #1  
OP Senior Member
Thanks Meter: 13
 
109 posts
Join Date:Joined: Oct 2011
More
As the title says, I was following the RockMyMoto guide for rooting the Moto X by flashing back to 4.2.2, rooting there to open the backdoor, then taking the 4.4 OTA. I did everything as stated in the guide, and it worked fine until the last step. Now, I can't revert to 4.2.2 to try again. Does anyone have suggestions?
2nd February 2014, 09:42 PM   |  #2  
Senior Member
Flag Fort Myers,FL
Thanks Meter: 233
 
565 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by Redjax

As the title says, I was following the RockMyMoto guide for rooting the Moto X by flashing back to 4.2.2, rooting there to open the backdoor, then taking the 4.4 OTA. I did everything as stated in the guide, and it worked fine until the last step. Now, I can't revert to 4.2.2 to try again. Does anyone have suggestions?


take a look at this guide see if it helps
http://forum.xda-developers.com/show....php?t=2603358

if not let me know what error's your getting so we can find out what is not working
5th February 2014, 11:23 PM   |  #3  
OP Senior Member
Thanks Meter: 13
 
109 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by dray_jr

take a look at this guide see if it helps
http://forum.xda-developers.com/show....php?t=2603358

if not let me know what error's your getting so we can find out what is not working

Beautiful! That worked. Not too sure why, because it's the exact same thing I was doing haha, but either way, I'm back to 4.2.2, and now have a method for getting back if I screw up again. Thanks a lot!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes