FORUMS

Top Forum Discussions

Root 4.4 verizon firmware??

857 posts
Thanks Meter: 209
 
By danger2u, Senior Member on 11th January 2014, 11:55 PM
Post Reply Subscribe to Thread Email Thread
hi i try to root the 4.4 verizon firmware but no succes
someone could help me?
 
 
12th January 2014, 12:49 AM |#2  
Senior Member
Thanks Meter: 184
 
More
Not until you give us details. Otherwise, nope.
12th January 2014, 01:08 AM |#3  
OP Senior Member
Thanks Meter: 209
 
Donate to Me
More
Quote:
Originally Posted by nhizzat

Not until you give us details. Otherwise, nope.

i try the method with saurik Impactor but i get Signature bugs unavailable
12th January 2014, 03:14 AM |#4  
Senior Member
Flag Fort Myers,FL
Thanks Meter: 261
 
More
Quote:
Originally Posted by danger2u

hi i try to root the 4.4 verizon firmware but no succes
someone could help me?

here this might help some

http://forum.xda-developers.com/show....php?t=2603358
12th January 2014, 01:19 PM |#5  
OP Senior Member
Thanks Meter: 209
 
Donate to Me
More
Quote:
Originally Posted by dray_jr

here this might help some

http://forum.xda-developers.com/show....php?t=2603358

i try that guide
and after i flash twrp i can t go into recovery
12th January 2014, 03:11 PM |#6  
Senior Member
Flag Fort Myers,FL
Thanks Meter: 261
 
More
Quote:
Originally Posted by danger2u

i try that guide
and after i flash twrp i can t go into recovery

when you flahed the recovery did you boot into android first. or did you boot right into recovery.

if i remember correct right after you flash the recovery you need to boot right into recovery. so i would.

boot back into bootloader mode and run the mfastboot command and then type adb reboot recovery and it should boot into recovery with no issues.

let me know if that helps
The Following User Says Thank You to dray_jr For This Useful Post: [ View ]
12th January 2014, 05:51 PM |#7  
OP Senior Member
Thanks Meter: 209
 
Donate to Me
More
Quote:
Originally Posted by dray_jr

when you flahed the recovery did you boot into android first. or did you boot right into recovery.

if i remember correct right after you flash the recovery you need to boot right into recovery. so i would.

boot back into bootloader mode and run the mfastboot command and then type adb reboot recovery and it should boot into recovery with no issues.

let me know if that helps

done
thank u for ur help
Last edited by danger2u; 12th January 2014 at 05:55 PM.
12th January 2014, 08:09 PM |#8  
Senior Member
Flag Fort Myers,FL
Thanks Meter: 261
 
More
No problem glad it worked out

Sent from my XT1056 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes