Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,174 Members 35,967 Now Online
XDA Developers Android and Mobile Development Forum

RSD Lite problem when returning to stock

Tip us?
 
ShaneRitz
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2013
Default RSD Lite problem when returning to stock

I have been trying for a while now to flash the stock VZW 4.4.2 firmware with RSD Lite. I have deleted the "<step operation="getvar" var="max-download-size" />" line from the XML file. However, when I get it going with flashing stuff, I still see a "getvar max-download-size" before every operation, and once it gets to system.img, it will only download the "max" of 805,306,368 bytes, instead of the entire file.

I have done all this twice before and had no problems, so I have no idea what is going on this time. It is probably something stupid, but any help would be appreciated.
 
nhizzat
Old
#2  
Senior Member
Thanks Meter 76
Posts: 461
Join Date: Mar 2011
Which version of Android are you currently running?
 
pintasmapila
Old
#3  
Senior Member
Thanks Meter 9
Posts: 113
Join Date: Aug 2008
Quote:
Originally Posted by ShaneRitz View Post
I have been trying for a while now to flash the stock VZW 4.4.2 firmware with RSD Lite. I have deleted the "<step operation="getvar" var="max-download-size" />" line from the XML file. However, when I get it going with flashing stuff, I still see a "getvar max-download-size" before every operation, and once it gets to system.img, it will only download the "max" of 805,306,368 bytes, instead of the entire file.

I have done all this twice before and had no problems, so I have no idea what is going on this time. It is probably something stupid, but any help would be appreciated.
Yep, just flashed it yesterday exactly the way you did, and that appears appears on the phone's screen, but you need to wait and it should finish flashing without any problems.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes