FORUMS

Analysis & Opinion

Can't send text messages all of a sudden WTF

1,692 posts
Thanks Meter: 116
 
By mpetruzz, Senior Member on 18th January 2014, 01:38 AM
Post Reply Subscribe to Thread Email Thread
So I installed evolve SMS and everything was ok. Now after a day when a new text comes in and I reply it just disappears when I press send.

I uninstalled evolve SMS and have the same issue with my stock SMS app.

Any ideas as to what it might be or a fix??
 
 
18th January 2014, 04:23 AM |#2  
Senior Member
Flag Fort Myers,FL
Thanks Meter: 261
 
More
Quote:
Originally Posted by mpetruzz

So I installed evolve SMS and everything was ok. Now after a day when a new text comes in and I reply it just disappears when I press send.

I uninstalled evolve SMS and have the same issue with my stock SMS app.

Any ideas as to what it might be or a fix??

reinstall stock sms from stock firmware zip.

if still nothing restore from backup

if you dont have a back up time for a factory wipe.

if you still have the same issue sounds like something got deleted and you need to restore to stock and re root.
18th January 2014, 04:41 PM |#3  
mpetruzz's Avatar
OP Senior Member
Thanks Meter: 116
 
More
I'm not rooted so how would I reinstall the stock app. I haven't deleted anything.

Sent from my XT1060 using xda app-developers app
18th January 2014, 04:43 PM |#4  
mpetruzz's Avatar
OP Senior Member
Thanks Meter: 116
 
More
I just went into the stock messaging app and it says messaging disabled in the reply box. How the hell did that happen!!!

Sent from my XT1060 using xda app-developers app
18th January 2014, 06:49 PM |#5  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 8,711
 
More
Ghosts?

Sent from my Moto X cellular telephone...
19th January 2014, 08:10 PM |#6  
mpetruzz's Avatar
OP Senior Member
Thanks Meter: 116
 
More
I deleted evolve SMS for the past day and have had 0 issues. I'm assuming that app was the culprit

Sent from my XT1060 using xda app-developers app
19th January 2014, 08:28 PM |#7  
titanshadow's Avatar
Senior Member
Flag Lexington, KY
Thanks Meter: 101
 
Donate to Me
More
Quote:
Originally Posted by mpetruzz

I just went into the stock messaging app and it says messaging disabled in the reply box. How the hell did that happen!!!

Sent from my XT1060 using xda app-developers app

If you're not rooted and not custom, might go to the carrier and ask them to fix it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes