Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wi-Fi turning itself on?

OP The Tallest

7th April 2014, 10:07 PM   |  #1  
The Tallest's Avatar
OP Senior Member
Thanks Meter: 20
 
155 posts
Join Date:Joined: Jul 2013
More
Is there a way to keep the Wi-Fi from turning itself on whenever the phone detects a connection point? I've got the phone set to not turn it on but it seems to not care how I have it set. I noticed twice yesterday and three times today it has turned itself on even though I had it off and told it not to. Has anyone else experienced this and is there a fix or Xposed module to get rid of this annoyance?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-07-16-02-56.png
Views:	47
Size:	129.7 KB
ID:	2673917  
8th April 2014, 01:25 AM   |  #2  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,946
 
13,630 posts
Join Date:Joined: May 2011
More
It won't... Unless you have some strange issue...turn itself on if you toggled it off.

If its on....it will always connect to "known" networks as soon as you're in range. Thats how its designed. 😉

Sent from my N5, N7, Moto X, G Tab 3 or S2.....
8th April 2014, 02:27 AM   |  #3  
The Tallest's Avatar
OP Senior Member
Thanks Meter: 20
 
155 posts
Join Date:Joined: Jul 2013
More
But it's not on. I only turn it on when I'm home. When I'm out I just use the network. I noticed I get the, "There are available networks" notification even though it's been set to off. I shouldn't be getting the notifications when it's off.
8th April 2014, 02:35 AM   |  #4  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,946
 
13,630 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by The Tallest

But it's not on. I only turn it on when I'm home. When I'm out I just use the network. I noticed I get the, "There are available networks" notification even though it's been set to off. I shouldn't be getting the notifications when it's off.

I've never heard of that. Lol

Did you put on some strange setting? 99.9 percent of the time, if its toggled off....its off.

Sent from my N5, N7, Moto X, G Tab 3 or S2.....
8th April 2014, 02:47 AM   |  #5  
The Tallest's Avatar
OP Senior Member
Thanks Meter: 20
 
155 posts
Join Date:Joined: Jul 2013
More
It's strange and annoying because when I click on the notification it shows that Wi-Fi is on. I never turned it on. I did download the Snapdragon Battery Guru and I noticed there is an option in there that allows the Wi-Fi to turn itself on for no apparent reason. I honestly have to idea why anyone would want their Wi-Fi to turn on by itself is beyond me. At any rate I unchecked that box so hopefully it doesn't do it anymore.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-07-20-49-21.png
Views:	25
Size:	178.2 KB
ID:	2674184   Click image for larger version

Name:	Screenshot_2014-04-07-20-48-07.png
Views:	25
Size:	109.7 KB
ID:	2674185  
Last edited by The Tallest; 8th April 2014 at 02:50 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes