Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,512 Members 42,527 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stock rooted with TWRP. Any way to OTA to 4.4.2 without losing data?

Tip us?
 
Schaweet
Old
#31  
Senior Member
Thanks Meter 159
Posts: 633
Join Date: Aug 2010
Quote:
Originally Posted by robwege View Post
ok, i got it. Apparently I was using an old directory with outdated files from an old phone. I sincerely appreciate your help on this NightThyme. Can you please send me your paypal address or PM me with it. I would like to buy you a coffee for all your help on this.

---------- Post added at 07:01 PM ---------- Previous post was at 07:00 PM ----------




ok, i got it. I sincerely appreciate your help on this Schaweet. Can you please send me your paypal address or PM me with it. I would like to buy you a coffee as well for all your help on this.
No worries man, it's on me. Glad to see you are up and running with 4.4.2. I know some people get all pissy on here, but we are all here to help each other in the end. I had to learn it from someone as well.

Enjoy!


Sent from my Dev Edition Moto X
The Following User Says Thank You to Schaweet For This Useful Post: [ Click to Expand ]
 
robwege
Old
#32  
Senior Member
Thanks Meter 7
Posts: 115
Join Date: Jul 2010
Quote:
Originally Posted by Schaweet View Post
No worries man, it's on me. Glad to see you are up and running with 4.4.2. I know some people get all pissy on here, but we are all here to help each other in the end. I had to learn it from someone as well.

Enjoy!


Sent from my Dev Edition Moto X
I could not agree more. XDA is a great environment and can be extremely helpful. Thanks again.

---------- Post added at 07:38 PM ---------- Previous post was at 07:06 PM ----------

Quote:
Originally Posted by Schaweet View Post
No worries man, it's on me. Glad to see you are up and running with 4.4.2. I know some people get all pissy on here, but we are all here to help each other in the end. I had to learn it from someone as well.

Enjoy!


Sent from my Dev Edition Moto X
one more thing, i went to reinstall xposed and it installed but when i go to active it/update it, it just force closes, any suggestions?
The Following 2 Users Say Thank You to robwege For This Useful Post: [ Click to Expand ]
 
Schaweet
Old
#33  
Senior Member
Thanks Meter 159
Posts: 633
Join Date: Aug 2010
Quote:
Originally Posted by robwege View Post
I could not agree more. XDA is a great environment and can be extremely helpful. Thanks again.

---------- Post added at 07:38 PM ---------- Previous post was at 07:06 PM ----------



one more thing, i went to reinstall xposed and it installed but when i go to active it/update it, it just force closes, any suggestions?
That's weird. Maybe run the Uninstall from within the app and then reinstall it? Didn't happen for me so I'm not sure.

Sent from my Dev Edition Moto X
 
Dburgessme2
Old
#34  
Dburgessme2's Avatar
Member
Thanks Meter 7
Posts: 66
Join Date: Jan 2012
Quote:
Originally Posted by Schaweet View Post
If you do my method with all the numbered steps, you don't have to mess with all the unfreezing and stuff. Flashing system.img overwrites all those changes for you.

Sent from my Dev Edition Moto X
But, if you have OTA updater frozen, be sure to unfreeze that one at least.

DB's Moto X
The Following User Says Thank You to Dburgessme2 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes