Remove All Ads from XDA

[Q] Stuck on Unlock Bootloader Screen

700 posts
Thanks Meter: 175
By Schaweet, Senior Member on 22nd February 2014, 04:21 PM
Post Reply Email Thread
I tried to flash the system.img to my VZW Dev Ed and now when I go to boot I am stuck on the logo screen that talks about the unlocked bootloader. Nothing I do will let me power down or get into fastboot or recovery. Without being able to take the battery out, I am pretty clueless on how to get this thing into fastboot so I can reflash.

Any suggestions?

I tried holding the power button and all that does is shut off the screen and next time I touch a button it goes back to getting stuck on the logo screen.

Edit: Oh and this is what happens if you try and flash the system.img with fastboot instead of mfastboot.......I fail

NM: I finally held both volume buttons and the power button for like 20 seconds and it took me into fastboot
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes