Post Reply

[Q] Why does tapping the Share button take me to the Bluetooth menu?

12th February 2014, 12:07 PM   |  #1  
OP Senior Member
Thanks Meter: 21
 
119 posts
Join Date:Joined: Oct 2012
In any app with a Share button, for example, YouTube, when I press the button to, maybe, share the link in a text message, I instead get taken to the bluetooth menu. If the bluetooth is off when I press the button, I get a pop-up to turn bluetooth on first. In Titanium Backup, I froze the Bluetooth Share app, and the Share button worked fine, but completely disabled bluetooth functionality, so I unfroze it. What's going on?
12th February 2014, 12:30 PM   |  #2  
Member
Flag Iowa
Thanks Meter: 22
 
80 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by bengadget

In any app with a Share button, for example, YouTube, when I press the button to, maybe, share the link in a text message, I instead get taken to the bluetooth menu. If the bluetooth is off when I press the button, I get a pop-up to turn bluetooth on first. In Titanium Backup, I froze the Bluetooth Share app, and the Share button worked fine, but completely disabled bluetooth functionality, so I unfroze it. What's going on?

Are you hitting the button that looks like an open triangle pointing to the left? That should bring up a popup menu with your sharing options.

If that doesn't work, are there any other apps/services that you've frozen? Try unfreezing them and see if that brings the menu back.

Edit: just noticed you said it worked fine when you froze Bluetooth share app. Try going into the properties for that app and clear the details for it.

Sent from my XT1053 using xda premium
Last edited by chrstndsgnr; 12th February 2014 at 12:32 PM.
12th February 2014, 12:55 PM   |  #3  
OP Senior Member
Thanks Meter: 21
 
119 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by chrstndsgnr

Are you hitting the button that looks like an open triangle pointing to the left? That should bring up a popup menu with your sharing options.

If that doesn't work, are there any other apps/services that you've frozen? Try unfreezing them and see if that brings the menu back.

Edit: just noticed you said it worked fine when you froze Bluetooth share app. Try going into the properties for that app and clear the details for it.

Sent from my XT1053 using xda premium

Just cleared the data and cache. Same issue. It's weird, I've never heard of this problem before and couldn't find anything through Google.
12th February 2014, 09:22 PM   |  #4  
Member
Thanks Meter: 4
 
53 posts
Join Date:Joined: Mar 2012
Go to Settings, then apps. In the 3 dots button, select to redefine preferences or something like that.

Enviado de meu XT1058 usando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank