FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] Can you put TMobile Software on an Unlocked AT&T Moto X?

13 posts
Thanks Meter: 0
 
By Maganus, Junior Member on 5th June 2014, 02:43 AM
Post Reply Subscribe to Thread Email Thread
Can you flash the TMobile software onto an unlocked AT&T Moto X without having any issues?
 
 
5th June 2014, 03:11 AM |#2  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 7,749
 
More
Why? 4.4.3 is a minor update. Why risk anything by flashing other carriers firmware?

Be patient my friend.
5th June 2014, 04:36 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Wasn't necessarily for that. Was more just curiosity if any one had done it successfully.

Sent from my XT1058 using XDA Free mobile app
5th June 2014, 03:10 PM |#4  
Senior Member
Thanks Meter: 64
 
More
Quote:
Originally Posted by Maganus

Wasn't necessarily for that. Was more just curiosity if any one had done it successfully.

Sent from my XT1058 using XDA Free mobile app

I did just that. Works fine. The OTA yesterday flashed fine too.

Plus, no hack needed for wifi tethering.
5th June 2014, 07:00 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mandrsn1

I did just that. Works fine. The OTA yesterday flashed fine too.

Plus, no hack needed for wifi tethering.

Nice - might give it a go sometime in the future to get rid of some the AT&T junk on the phone
5th June 2014, 11:05 PM |#6  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,833
 
Donate to Me
More
Quote:
Originally Posted by mandrsn1

I did just that. Works fine. The OTA yesterday flashed fine too.

Plus, no hack needed for wifi tethering.

Thanks for the confirmation.

I'm very curious -- the XT058 supports 2 LTE bands that the XT1053 does not. Any idea if you are still able to use LTE bands 5 & 7? Or are they disabled since you are using XT1053 ROM?

Shouldn't be a big deal since LTE bands 5 & 7 aren't used the the U.S. as of yet, but it would be good to know...

If you are in the U.S. there is probably no way for you to tell...thought I'd ask anyways.

Thanks!
5th June 2014, 11:07 PM |#7  
Senior Member
Thanks Meter: 64
 
More
Quote:
Originally Posted by samwathegreat

Thanks for the confirmation.

I'm very curious -- the XT058 supports 2 LTE bands that the XT1053 does not. Any idea if you are still able to use LTE bands 5 & 7? Or are they disabled since you are using XT1053 ROM?

Shouldn't be a big deal since LTE bands 5 & 7 aren't used the the U.S. as of yet, but it would be good to know...

If you are in the U.S. there is probably no way for you to tell...thought I'd ask anyways.

Thanks!

Before the update to 4.4.3, i was running the AT&T 4.4.2 radio files with the Tmobile 4.4.2 software. When I upgraded to 4.4.3, I flashed the TMO radio before upgrading. However, I have no idea if 5&7 can be used.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes