Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Fastboot Reason:Invalid CID[Solved]

OP eden7

1st February 2014, 02:48 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2014
i do this ↓
4.2 fastboot to 4.4
then
4.4 fastboot to 4.2 and OTA 4.4

NOW
-----------------------------
downgraded security version
update get_main version failed
Failed to hab check for gpt_backup:0x35
CID Read Failure
Invalid CID status 0x69
CustomerID error.Contact Dealer:0xdead
No SP partition found.

Fastboot Reason:Invalid CID
-------------------------

ALL BL Menu : Boot up failed
1st February 2014, 03:04 PM   |  #2  
flashallthetime's Avatar
Senior Member
Flag Richmond Hill
Thanks Meter: 1,294
 
3,779 posts
Join Date:Joined: May 2012
More
Hard bricked

Sent on my Gummy running Lenoto X
1st February 2014, 03:17 PM   |  #3  
Senior Member
Thanks Meter: 73
 
251 posts
Join Date:Joined: Nov 2010
If you can get into fastboot does it recognize your device?

---------- Post added at 09:17 AM ---------- Previous post was at 09:12 AM ----------

If it does you need to flash the current firmware your device was on.
1st February 2014, 03:24 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by shane1

If you can get into fastboot does it recognize your device?

---------- Post added at 09:17 AM ---------- Previous post was at 09:12 AM ----------

If it does you need to flash the current firmware your device was on.

yes.it work
1st February 2014, 03:41 PM   |  #5  
maxone001's Avatar
Member
Montreal
Thanks Meter: 11
 
81 posts
Join Date:Joined: May 2010
More
I have the same problem but I don't have the file of the Rogers version.
1st February 2014, 03:55 PM   |  #6  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by maxone001

I have the same problem but I don't have the file of the Rogers version.

can you fix it ? how
1st February 2014, 04:01 PM   |  #7  
Senior Member
Thanks Meter: 73
 
251 posts
Join Date:Joined: Nov 2010
Download the proper firmware from sbfdevelopers and either use fastboot or rsd
1st February 2014, 04:09 PM   |  #8  
maxone001's Avatar
Member
Montreal
Thanks Meter: 11
 
81 posts
Join Date:Joined: May 2010
More
Not there yet. I can't wait to have it, I can't stand to be on an iPhone! Haha
1st February 2014, 04:40 PM   |  #9  
Senior Member
Thanks Meter: 73
 
251 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by flashallthetime

Hard bricked

Sent on my Gummy running Lenoto X

Before stating someone is hardbricked a little more info is sometimes needed.
1st February 2014, 05:10 PM   |  #10  
flashallthetime's Avatar
Senior Member
Flag Richmond Hill
Thanks Meter: 1,294
 
3,779 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by shane1

Before stating someone is hardbricked a little more info is sometimes needed.

Yah I know

Sent on my Gummy running Lenoto X

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes