5,600,429 Members 33,019 Now Online
XDA Developers Android and Mobile Development Forum

Touch screen lost control when charging

Tip us?
 
redhonker
Old
#1  
Senior Member - OP
Thanks Meter 7
Posts: 265
Join Date: May 2008
Default Touch screen lost control when charging

The phone works fine when on battery.

I plugged it in today to charge and tried to use it as the same time. The touch screen appears not working properly.

1. Swipe down goes to quick setting. No notifications will be shown, no matter what I tried.

2. Pressing on icon is not precise any more. There is a shift to the left about 1-2 icons (pressing a in a b c opens c) but it's not consistent (for example, pressing a in a b c d e can open e).

Unplug and back to normal.

I am not using the packaged charger and cable. Instead, I ma using the set from my BlackBerry at work.

Any chance this can explained?

Thanks
gTablet, DRH Jelly Bean 4.3
Kindle Fire HD 8.9, PAC-man
Moto X XT1058, AT&T 4.4
Samsung Galaxy S4 i337, AT&T, 4.3 rooted
 
Steve-x
Old
#2  
Senior Member
Thanks Meter 163
Posts: 532
Join Date: Sep 2013
Location: Langley, BC
The power adapter is likely defective and should be tossed. It may still charge but is also putting out tons of noise which is all kinds of bad for the phone, and maybe even you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes