Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,920 Members 43,129 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Using VZW Moto X on T Mo after 4.4.2?

Tip us?
 
Rebel908
Old
#1  
Senior Member - OP
Thanks Meter 30
Posts: 185
Join Date: May 2011
Location: Norwalk, CA
Default [Q] Using VZW Moto X on T Mo after 4.4.2?

Tried inserting SIM today and I got H/H+ speed, wondering if there's anyway to get the Band 4 LTE to work? Tried adding a APN and it wouldn't save.

Anyone got help for this?
Device History: HTC Thunderbolt (VZW), Motorola Droid Bionic (VZW), Samsung Galaxy Nexus (VZW), Samsung Galaxy Note 2 (VZW), LG Nexus 4 (TMO!), Samsung Galaxy S 4 (VZW), HTC One (VZW)

Current devices: Moto X (VZW), WiFi Nexus 7 FHD
 
aldouse
Old
#2  
Senior Member
Thanks Meter 26
Posts: 178
Join Date: Jul 2010
Location: Milpitas
Quote:
Originally Posted by Rebel908 View Post
Tried inserting SIM today and I got H/H+ speed, wondering if there's anyway to get the Band 4 LTE to work? Tried adding a APN and it wouldn't save.

Anyone got help for this?

are you rooted?
002photography.com

current: Galaxy Note 3

past: Moto-X/HTC One/iPhone 5/iPhone 4s/Galaxy Note 2/Galaxy S3/Galaxy Nexus/Galaxy S2/Nexus S4/HTC Evo Shift/HTC Evo
 
Rebel908
Old
#3  
Senior Member - OP
Thanks Meter 30
Posts: 185
Join Date: May 2011
Location: Norwalk, CA
Unfortunately not, went unrooted when I was soak-test.
Device History: HTC Thunderbolt (VZW), Motorola Droid Bionic (VZW), Samsung Galaxy Nexus (VZW), Samsung Galaxy Note 2 (VZW), LG Nexus 4 (TMO!), Samsung Galaxy S 4 (VZW), HTC One (VZW)

Current devices: Moto X (VZW), WiFi Nexus 7 FHD
 
aldouse
Old
#4  
Senior Member
Thanks Meter 26
Posts: 178
Join Date: Jul 2010
Location: Milpitas
sorry... good luck. all the resolutions i found involved downloading an APN tool from the play store that forces and keeps the APN settings.. but requires root.
002photography.com

current: Galaxy Note 3

past: Moto-X/HTC One/iPhone 5/iPhone 4s/Galaxy Note 2/Galaxy S3/Galaxy Nexus/Galaxy S2/Nexus S4/HTC Evo Shift/HTC Evo
 
asatnik11
Old
#5  
asatnik11's Avatar
Senior Member
Thanks Meter 42
Posts: 220
Join Date: May 2010
Location: Minnesota
Quote:
Originally Posted by Rebel908 View Post
Tried inserting SIM today and I got H/H+ speed, wondering if there's anyway to get the Band 4 LTE to work? Tried adding a APN and it wouldn't save.

Anyone got help for this?
If you have an unlocked bootloader, flash the T-Mobile SBF minus the bootloader. This was the only way I could get LTE to work with my Verizon moto x on T-Mobile. There are a couple other threads that have specific instructions.

If your bootloader is locked, I think you're SOL and will be stuck on HSPA+.

Sent from my XT1053 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes