Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,459 Members 37,870 Now Online
XDA Developers Android and Mobile Development Forum

VERIZON losing data/texting simultaneously

Tip us?
 
mikeosu
Old
#1  
Senior Member - OP
Thanks Meter 5
Posts: 112
Join Date: Sep 2013
Default VERIZON losing data/texting simultaneously

I'm on Verizon in Columbus, OH on 4.4 with my moto x. Lately I've been having significant issues with texts not being able to send. When this happens, I also either get booted to 1x or lose all data altogether. It was happening just at home so I figured maybe a cell tower issue, but it just happened at work so I'm wondering if its a phone issue. Anyone had this happen?

Sent from my XT1060 using Tapatalk
 
balleron24z
Old
#2  
balleron24z's Avatar
Member
Thanks Meter 6
Posts: 44
Join Date: Jul 2009
Location: Bristol
My Moto X in SWVA is holding data just fine, other than the usual spots (it's a rural area). If you check with other people in the area to see if they have issues with data, could be on to some kind of outage with VZW in that area. Otherwise, reboot phone and try a SIM card pull, and just pop it back in. Make sure contacts of the card are clean. Otherwise, it's sounding like the phone itself.

Quote:
Originally Posted by mikeosu View Post
I'm on Verizon in Columbus, OH on 4.4 with my moto x. Lately I've been having significant issues with texts not being able to send. When this happens, I also either get booted to 1x or lose all data altogether. It was happening just at home so I figured maybe a cell tower issue, but it just happened at work so I'm wondering if its a phone issue. Anyone had this happen?

Sent from my XT1060 using Tapatalk
 
mikeosu
Old
#3  
Senior Member - OP
Thanks Meter 5
Posts: 112
Join Date: Sep 2013
My friends have had issues with losing data but not with texting. I may try the Sim card or system cache wipe.

Sent from my XT1060 using Tapatalk
 
balleron24z
Old
#4  
balleron24z's Avatar
Member
Thanks Meter 6
Posts: 44
Join Date: Jul 2009
Location: Bristol
I wouldn't think cache would have anything to do with the radio goofing like that. But I think the SIM card could definitely spark that issue.

Quote:
Originally Posted by mikeosu View Post
My friends have had issues with losing data but not with texting. I may try the Sim card or system cache wipe.

Sent from my XT1060 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes