FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] XBMC failed installation on Moto X

368 posts
Thanks Meter: 104
 
By wytecaztle, Senior Member on 24th December 2013, 05:02 PM
Post Reply Subscribe to Thread Email Thread
I am trying to reinstall XBMC on my Sprint Moto X but installation fails. I was having issues with audio with the latest from xbmc. org so I uninstalled. When I go and try to reinstall it fails. I have removed Screenfilter app and other recent apps I have downloaded. Anyone having same issue?
 
 
24th December 2013, 05:54 PM |#2  
Senior Member
Flag Nassau
Thanks Meter: 29
 
More
XMBC installed fine for me without problems. Though when I'm watching a movie it shutters in between every few seconds.
24th December 2013, 06:30 PM |#3  
Dark9781's Avatar
Senior Member
Thanks Meter: 244
 
More
I had a similar issue with Google Sound Search installing from the play store on my Atrix HD. What I did was installed it on my sister's RAZR, pulled the apk from the data>app directory and placed it in the data>app directory on my Atrix HD. I then set permissions to rw-r--r-- and rebooted. It was then installed when my phone came back up. If you have the apk you can try sticking it in data>app and setting the proper permissions, then rebooting. You will need root for this.

Sent from my Moto X on KitKat
24th December 2013, 11:44 PM |#4  
Junior Member
Thanks Meter: 1
 
More
XBMC installed fine on mine however I do have playback issues on higher quality rips. This is over wifi though - I think my router needs some QoS setup on it.
11th March 2014, 09:07 PM |#5  
wytecaztle's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 104
 
More
Anyone ever find a fix to this? I can install other xbmc's no problem like "beyond xbmc" but will fail after first run. I think it may be blocked by moto.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes