Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Video [Q] XBMC failed installation on Moto X

OP wytecaztle

24th December 2013, 06:02 PM   |  #1  
wytecaztle's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 76
 
313 posts
Join Date:Joined: Mar 2008
More
I am trying to reinstall XBMC on my Sprint Moto X but installation fails. I was having issues with audio with the latest from xbmc. org so I uninstalled. When I go and try to reinstall it fails. I have removed Screenfilter app and other recent apps I have downloaded. Anyone having same issue?
24th December 2013, 06:54 PM   |  #2  
Senior Member
Flag Nassau
Thanks Meter: 28
 
120 posts
Join Date:Joined: Dec 2013
More
XMBC installed fine for me without problems. Though when I'm watching a movie it shutters in between every few seconds.
24th December 2013, 07:30 PM   |  #3  
Dark9781's Avatar
Senior Member
Thanks Meter: 218
 
690 posts
Join Date:Joined: Apr 2009
I had a similar issue with Google Sound Search installing from the play store on my Atrix HD. What I did was installed it on my sister's RAZR, pulled the apk from the data>app directory and placed it in the data>app directory on my Atrix HD. I then set permissions to rw-r--r-- and rebooted. It was then installed when my phone came back up. If you have the apk you can try sticking it in data>app and setting the proper permissions, then rebooting. You will need root for this.

Sent from my Moto X on KitKat
25th December 2013, 12:44 AM   |  #4  
Junior Member
Thanks Meter: 1
 
25 posts
Join Date:Joined: Dec 2013
XBMC installed fine on mine however I do have playback issues on higher quality rips. This is over wifi though - I think my router needs some QoS setup on it.
11th March 2014, 10:07 PM   |  #5  
wytecaztle's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 76
 
313 posts
Join Date:Joined: Mar 2008
More
Anyone ever find a fix to this? I can install other xbmc's no problem like "beyond xbmc" but will fail after first run. I think it may be blocked by moto.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes