What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

WhirlEyes Around? Multiboot for Moto X?

19th April 2014, 10:49 PM |#11  
OP Senior Member
Thanks Meter: 53
 
601 posts
Join Date:Joined: Feb 2010
Question answered: SS does not work on Moto X. Black screen.

And mfastboot doesn't work on Linux either. I don't have Winduhs. Yes I know about
https://drive.google.com/folderview?...JGOURzMkU#list
and
https://dl.dropboxusercontent.com/u/...stboot-4.4.zip
... but it doesn't work.
Code:
# ./fastboot devices
bash: ./fastboot: No such file or directory
{der}

Now I get a scarred-up logo and "Safestrap Disabled" on boot. Hooray for me.
Last edited by Quantumstate; 19th April 2014 at 10:53 PM.
 
 
21st April 2014, 08:43 AM |#12  
Senior Member
Thanks Meter: 52
 
106 posts
Join Date:Joined: Feb 2011
I'm using SS on my Moto X as we speak.

Sent from my XT1060 using Tapatalk
21st April 2014, 04:47 PM |#13  
OP Senior Member
Thanks Meter: 53
 
601 posts
Join Date:Joined: Feb 2010
For me it comes up with the sad robot ("Safestrap disabled") and I hit the Recovery button. The screen goes black for 15 seconds then it comes back to the sad robot. If I don't touch it it boots normally after 10 seconds.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes