FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

WhirlEyes Around? Multiboot for Moto X?

612 posts
Thanks Meter: 55
 
By Quantumstate, Senior Member on 14th April 2014, 02:34 AM
Post Reply Subscribe to Thread Email Thread
19th April 2014, 10:49 PM |#11  
OP Senior Member
Thanks Meter: 55
 
More
Question answered: SS does not work on Moto X. Black screen.

And mfastboot doesn't work on Linux either. I don't have Winduhs. Yes I know about
https://drive.google.com/folderview?...JGOURzMkU#list
and
https://dl.dropboxusercontent.com/u/...stboot-4.4.zip
... but it doesn't work.
Code:
# ./fastboot devices
bash: ./fastboot: No such file or directory
{der}

Now I get a scarred-up logo and "Safestrap Disabled" on boot. Hooray for me.
Last edited by Quantumstate; 19th April 2014 at 10:53 PM.
 
 
21st April 2014, 08:43 AM |#12  
Senior Member
Thanks Meter: 56
 
More
I'm using SS on my Moto X as we speak.

Sent from my XT1060 using Tapatalk
21st April 2014, 04:47 PM |#13  
OP Senior Member
Thanks Meter: 55
 
More
For me it comes up with the sad robot ("Safestrap disabled") and I hit the Recovery button. The screen goes black for 15 seconds then it comes back to the sad robot. If I don't touch it it boots normally after 10 seconds.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes