Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 48,340 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Wierd Issues :3

Tip us?
 
StATicxTW0T
Old
(Last edited by StATicxTW0T; 13th March 2014 at 02:47 PM.)
#1  
Member - OP
Thanks Meter 9
Posts: 42
Join Date: Jul 2013
Default [Q] Wierd Issues :3

Ok, so, figured i'd put these both in one thread.

One: Most of the time when i plug my phone into it's dock, it shuts off immediately, no clue why, has happened on 4.4, 4.4.2, and eclipse 3.0-3.2.2 no biggie, but kind of annoying

Two: This one is a bit more of a pain, whenever i go to use touchless control (on all the above versions) i can use it once, then i have to reboot to use it again. (it'll just refuse to activate, and if i go to disable and re-enable, or re-train, settings crashes)

I apologize that i can't say when this started, its been quite a while and i've just been too lazy to make a post. I'm on a dev edition xt1060 on verizon if it matters.
 
Teksu
Old
#2  
Senior Member
Thanks Meter 35
Posts: 232
Join Date: Jun 2010
Quote:
Originally Posted by StATicxTW0T View Post
Ok, so, figured i'd put these both in one thread.

One: Most of the time when i plug my phone into it's dock, it shuts off immediately, no clue why, has happened on 4.4, 4.4.2, and eclipse 3.0-3.2.2 no biggie, but kind of annoying

Two: This one is a bit more of a pain, whenever i go to use touchless control (on all the above versions) i can use it once, then i have to reboot to use it again. (it'll just refuse to activate, and if i go to disable and re-enable, or re-train, settings crashes)

I apologize that i can't say when this started, its been quite a while and i've just been too lazy to make a post. I'm on a dev edition xt1060 on verizon if it matters.
Does this only happen with the one dock? Does it happen when you use the stock charging cable and A/C adapter?
Sounds like a defect to me, the touchless control issue could be related if it is, especially if it has happened across multiple android versions.

I would suggest a factory reset and see if that changes anything with touchless control.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes