FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

Wifi Isn't Working...

353 posts
Thanks Meter: 50
 
By blu422, Senior Member on 23rd May 2014, 06:52 AM
Post Reply Subscribe to Thread Email Thread
31st December 2014, 06:32 AM |#21  
Neogx's Avatar
Junior Member
Flag san
Thanks Meter: 1
 
More
I had the same damn problem but with my bluetooth and wifi .. and saw that stuff about doing this.. but lol seemed a bit confusing to me.. hope u can figure it out dude!
 
 
3rd January 2015, 08:42 AM |#22  
R3dbeaver's Avatar
Senior Member
Flag Ottawa, Ontario
Thanks Meter: 233
 
More
thanks. still screwed. i tried everything and the only reliable option now is to load TWRP and Fix Permission. That seems to bring things back to normal SOMETIMES... until it reboots....

I'm starting to guess it's a hardware problem.
4th January 2015, 03:48 AM |#23  
R3dbeaver's Avatar
Senior Member
Flag Ottawa, Ontario
Thanks Meter: 233
 
More
Day 2 of Joe's CM12 ROM. Still same issues as official ROM. WiFi won't turn on unless I fix permission and wipe dalvik/cache and SOMETIMES i turns on.... until it suddenly restarted and then WiFi will be lost again....

It's so frustrating and my LTE bill is now over $100 lol

I need someone's /persist files, particularly Roger's XT1058 one.. since logcat says "can't load driver" or something like that...
5th January 2015, 06:44 AM |#24  
R3dbeaver's Avatar
Senior Member
Flag Ottawa, Ontario
Thanks Meter: 233
 
More
looks like wiping dalvik and cache TWICE seems to work... but random reboots still happens, which, then, i need to do it allover again (and let it sit for 10 min to optimize my 100+ apps....)
5th January 2015, 03:03 PM |#25  
R3dbeaver's Avatar
Senior Member
Flag Ottawa, Ontario
Thanks Meter: 233
 
More
ok, noticed that my phone random crashed a HELL lot more often when I do get the WiFi.... damnit I'm ready to throw this thing out the window.

Can't anyone else share their XT1058 /persist folder???
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes