5,594,653 Members 32,910 Now Online
XDA Developers Android and Mobile Development Forum

Wifi stuck on?

Tip us?
 
mikel.canovas
Old
#1  
mikel.canovas's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 707
Join Date: Oct 2010
Location: Chicago

 
DONATE TO ME
Default Wifi stuck on?

Quick toggle and settings both say wifi is off but in battery use it's been saying wifi is on the entire time for that past few days at least (I just noticed it won't say wifi is off maybe 4 days ago). Reboots and turning wifi on and off doesn't seem to change anything. Possibly related, I've had really erratic battery life the past few days.
What should I do? Click image for larger version

Name:	uploadfromtaptalk1389137494635.jpg
Views:	203
Size:	40.2 KB
ID:	2501093Click image for larger version

Name:	uploadfromtaptalk1389137511469.jpg
Views:	166
Size:	39.1 KB
ID:	2501094
Sent from my XT1053 using xda app-developers app
AT&T HTC One X -- LiquidSmooth
===
Google Nexus 7 - Paranoid Android w/ M-kernel
===
Samsung Captivate [SOLD]
<Free 250 mb for Dropbox>

 
jayboyyyy
Old
#2  
Senior Member
Thanks Meter 156
Posts: 861
Join Date: Oct 2012
Quote:
Originally Posted by mikel.canovas View Post
Quick toggle and settings both say wifi is off but in battery use it's been saying wifi is on the entire time for that past few days at least (I just noticed it won't say wifi is off maybe 4 days ago). Reboots and turning wifi on and off doesn't seem to change anything. Possibly related, I've had really erratic battery life the past few days.
What should I do? Attachment 2501093Attachment 2501094
Sent from my XT1053 using xda app-developers app
no idea but your wifi is probably off and there is just a reporting issue with the battery use app. could be wrong but that is my best guess. i always have wifi on no matter if i am connected to wifi or not so i have no idea if it actually shows up as off on my phone in the battery use section.
 
Ryno77
Old
#3  
Senior Member
Thanks Meter 266
Posts: 930
Join Date: Feb 2012
Quote:
Originally Posted by mikel.canovas View Post
Quick toggle and settings both say wifi is off but in battery use it's been saying wifi is on the entire time for that past few days at least (I just noticed it won't say wifi is off maybe 4 days ago). Reboots and turning wifi on and off doesn't seem to change anything. Possibly related, I've had really erratic battery life the past few days.
What should I do? Attachment 2501093Attachment 2501094
Sent from my XT1053 using xda app-developers app
Look at location reporting. If you have one of the top two selected your wifi will always show as being on in battery stats.

Sent from my XT1060 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1389142624528.jpg
Views:	24
Size:	58.7 KB
ID:	2501209  
 
mikel.canovas
Old
#4  
mikel.canovas's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 707
Join Date: Oct 2010
Location: Chicago

 
DONATE TO ME
Mine is on high precision but I turn location off except when navigating. So it definitely should not be showing constant on for that

Sent from my XT1053 using xda app-developers app
AT&T HTC One X -- LiquidSmooth
===
Google Nexus 7 - Paranoid Android w/ M-kernel
===
Samsung Captivate [SOLD]
<Free 250 mb for Dropbox>

 
rymden
Old
#5  
rymden's Avatar
Senior Member
Thanks Meter 523
Posts: 2,894
Join Date: Aug 2010
You don't have "scanning always available" checked under advanced wifi settings by any chance?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes