Post Reply

[Q]I am having wireless connectivity problems

OP DroidSlave

25th August 2014, 10:46 PM   |  #1  
DroidSlave's Avatar
OP Member
Thanks Meter: 1
 
38 posts
Join Date:Joined: Mar 2011
Hello,
Today I have bought a Moto X.
I can't set it up because it doesn't want to connect to my wifi.
  • I have restarted my router and my phone countless times.
  • I have turned off the firewall on my router.
  • I have cleaned the cache on my phone.
But I am still having problems.
When I tap on the network I want to join and tap on "Connect" nothing happens, I get no error messages, nothing!
The connection bar just goes from 4 bars to 1 bar and after a second back to 4. (I am sitting next to my router.)
Sometimes, it says it's connecting but it stops after a few seconds.

The phone has Android 4.4.4
Can someone hlep me please? Thanks!
25th August 2014, 10:50 PM   |  #2  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,727
 
1,987 posts
Join Date:Joined: Apr 2010
Donate to Me
Quote:
Originally Posted by DroidSlave

Hello,
Today I have bought a Moto X.
I can't set it up because it doesn't want to connect to my wifi.

  • I have restarted my router and my phone countless times.
  • I have turned off the firewall on my router.
  • I have cleaned the cache on my phone.
But I am still having problems.
When I tap on the network I want to join and tap on "Connect" nothing happens, I get no error messages, nothing!
The connection bar just goes from 4 bars to 1 bar and after a second back to 4. (I am sitting next to my router.)
Sometimes, it says it's connecting but it stops after a few seconds.

The phone has Android 4.4.4
Can someone hlep me please? Thanks!

Much more info....rooted? unlocked? which variant?

If rooted, use root explorer or similar to browse to /persist and tell us what files you have inside...

Lots of people have borked their /persist partitions and this prevents WiFi from working...

Or it could be a hardware failure. Only step-by-step troubleshooting will give any insight into this, but need additional info.
25th August 2014, 10:54 PM   |  #3  
DroidSlave's Avatar
OP Member
Thanks Meter: 1
 
38 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by samwathegreat

Much more info....rooted? unlocked? which variant?

If rooted, use root explorer or similar to browse to /persist and tell us what files you have inside...

Lots of people have borked their /persist partitions and this prevents WiFi from working...

Or it could be a hardware failure. Only step-by-step troubleshooting will give any insight into this, but need additional info.

Thank you for your answer.
I have not rooted the phone.
It's an unlocked model.
I think my router is having problems because I am at my sisters house
and I can connect to their wifi without any problems.
25th August 2014, 10:57 PM   |  #4  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,727
 
1,987 posts
Join Date:Joined: Apr 2010
Donate to Me
Quote:
Originally Posted by DroidSlave

Thank you for your answer.
I have not rooted the phone.
It's an unlocked model.
I think my router is having problems because I am at my sisters house
and I can connect to their wifi without any problems.

Good deal! I'd say you have your answer. Try resetting your router (should be a reset button on back). Aside from that, contact the manufacturer or replace the router...we can't really help with router troubleshooting here.

Good Luck!

Remember to hit the THANKS button under any post that gives you useful info or helps you. You get 8 thanks per day if using a browser, or unlimited thanks w/ Tapatalk.
Post Reply Subscribe to Thread

Tags
connectivity issues, moto x, wifi problems
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank