Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

xgels not working... could it be 4.4.3?

OP killerb777

19th June 2014, 04:06 AM   |  #1  
OP Senior Member
Jersey Shore
Thanks Meter: 35
 
201 posts
Join Date:Joined: Aug 2009
see that xgels works for some but I can't get it to work. gravity and a few others work fine. could it be because i'm on 4.4.3 stock rom? first time using xposed but it all seems simple enough unless i'm overlooking something right in front of me.
19th June 2014, 02:57 PM   |  #2  
kzoodroid's Avatar
Senior Member
Flag Kalamazoo
Thanks Meter: 266
 
1,350 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by killerb777

see that xgels works for some but I can't get it to work. gravity and a few others work fine. could it be because i'm on 4.4.3 stock rom? first time using xposed but it all seems simple enough unless i'm overlooking something right in front of me.

I have it installed but prefer gravity boxes settings which are pretty much identical to it so don't really use it. It appears I only have two settings activated, hiding the google search bar on the default homescreen and showing it on the Google Now page and they work. Are you sure its installed and activated in xposed framework and did you try rebooting after activating it?
The Following User Says Thank You to kzoodroid For This Useful Post: [ View ]
19th June 2014, 03:18 PM   |  #3  
OP Senior Member
Jersey Shore
Thanks Meter: 35
 
201 posts
Join Date:Joined: Aug 2009
Quote:
Originally Posted by kzoodroid

I have it installed but prefer gravity boxes settings which are pretty much identical to it so don't really use it. It appears I only have two settings activated, hiding the google search bar on the default homescreen and showing it on the Google Now page and they work. Are you sure its installed and activated in xposed framework and did you try rebooting after activating it?

yup. activated and installed. i tried hiding the search bar and some apps but it doesnt stick. wonder why it doesnt work for me. even tried installing it from play store with no luck.
19th June 2014, 03:42 PM   |  #4  
kzoodroid's Avatar
Senior Member
Flag Kalamazoo
Thanks Meter: 266
 
1,350 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by killerb777

yup. activated and installed. i tried hiding the search bar and some apps but it doesnt stick. wonder why it doesnt work for me. even tried installing it from play store with no luck.

I had xgel hide the clock too but it only worked on the homescreen and it was still there on all my other screens so I switched it off in gravity box which killed it on all screens. I think xgel is what might be the issue for you and it needs to be updated. I really don't see the need for xgel as gravity box works with GEL but I haven't found the hide google search bar function but then I haven't really looked for it either.
The Following User Says Thank You to kzoodroid For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes