Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,117 Members 47,088 Now Online
XDA Developers Android and Mobile Development Forum

xgels not working... could it be 4.4.3?

Tip us?
 
killerb777
Old
#1  
Senior Member - OP
Thanks Meter 35
Posts: 199
Join Date: Aug 2009
Location: Jersey Shore
Default xgels not working... could it be 4.4.3?

see that xgels works for some but I can't get it to work. gravity and a few others work fine. could it be because i'm on 4.4.3 stock rom? first time using xposed but it all seems simple enough unless i'm overlooking something right in front of me.
 
kzoodroid
Old
#2  
kzoodroid's Avatar
Senior Member
Thanks Meter 263
Posts: 1,340
Join Date: Jun 2010
Location: Kalamazoo
Quote:
Originally Posted by killerb777 View Post
see that xgels works for some but I can't get it to work. gravity and a few others work fine. could it be because i'm on 4.4.3 stock rom? first time using xposed but it all seems simple enough unless i'm overlooking something right in front of me.
I have it installed but prefer gravity boxes settings which are pretty much identical to it so don't really use it. It appears I only have two settings activated, hiding the google search bar on the default homescreen and showing it on the Google Now page and they work. Are you sure its installed and activated in xposed framework and did you try rebooting after activating it?
Moto X GSM Dev. Ed.- 4.4.3, Stock w/ Xposed GEL; Nexus 4 - Stock 4.4.4, Rooted; Galaxy Tab 7 Plus - Stock 4.2
The Following User Says Thank You to kzoodroid For This Useful Post: [ Click to Expand ]
 
killerb777
Old
#3  
Senior Member - OP
Thanks Meter 35
Posts: 199
Join Date: Aug 2009
Location: Jersey Shore
Quote:
Originally Posted by kzoodroid View Post
I have it installed but prefer gravity boxes settings which are pretty much identical to it so don't really use it. It appears I only have two settings activated, hiding the google search bar on the default homescreen and showing it on the Google Now page and they work. Are you sure its installed and activated in xposed framework and did you try rebooting after activating it?
yup. activated and installed. i tried hiding the search bar and some apps but it doesnt stick. wonder why it doesnt work for me. even tried installing it from play store with no luck.
 
kzoodroid
Old
#4  
kzoodroid's Avatar
Senior Member
Thanks Meter 263
Posts: 1,340
Join Date: Jun 2010
Location: Kalamazoo
Quote:
Originally Posted by killerb777 View Post
yup. activated and installed. i tried hiding the search bar and some apps but it doesnt stick. wonder why it doesnt work for me. even tried installing it from play store with no luck.
I had xgel hide the clock too but it only worked on the homescreen and it was still there on all my other screens so I switched it off in gravity box which killed it on all screens. I think xgel is what might be the issue for you and it needs to be updated. I really don't see the need for xgel as gravity box works with GEL but I haven't found the hide google search bar function but then I haven't really looked for it either.
Moto X GSM Dev. Ed.- 4.4.3, Stock w/ Xposed GEL; Nexus 4 - Stock 4.4.4, Rooted; Galaxy Tab 7 Plus - Stock 4.2
The Following User Says Thank You to kzoodroid For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes