FORUMS

Xposed Framework and ART trouble

56 posts
Thanks Meter: 3
 
Post Reply Subscribe to Thread Email Thread
I think i'm like the only person in the world having these problems. When I try to get help everyone ignores my post. I've tried 4.4.2 and 4.4 and I just cant get ART to work. Ill select it and it will optimize the apps but when I go back into Dev Options it still says Delvik. Countless times. Another major problem that I've been having is that when I install Xposed Framework with the "Disable Hooks blah blah option" off my Nav Bar goes away until I check that setting and then they come back. This sucks because I can't use Gravity Box to pimp my phone. I've been struggling with a plain old delvik running Moto X.
 
 
27th May 2014, 05:20 PM |#2  
Senior Member
Thanks Meter: 552
 
More
Quote:
Originally Posted by Prestige_DOPE

I think i'm like the only person in the world having these problems. When I try to get help everyone ignores my post. I've tried 4.4.2 and 4.4 and I just cant get ART to work. Ill select it and it will optimize the apps but when I go back into Dev Options it still says Delvik. Countless times. Another major problem that I've been having is that when I install Xposed Framework with the "Disable Hooks blah blah option" off my Nav Bar goes away until I check that setting and then they come back. This sucks because I can't use Gravity Box to pimp my phone. I've been struggling with a plain old delvik running Moto X.

Simple, totally remove Xposed framework & only then will the runtime switch

---------- Post added at 09:20 AM ---------- Previous post was at 09:05 AM ----------

I believe Xposed is stopping the switch to keep you from a crash.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes