Post Reply
Thumbs down

So all my pics got deleted

2nd April 2014, 09:34 PM   |  #1  
OP Senior Member
Thanks Meter: 26
 
265 posts
Join Date:Joined: Jun 2011
Out of no where my phone has lost all of its pics. Wondering if this has happened to anyone else? I went to go open my gallery and found I had no images in it, I did have my other albums but anything taken with the camera was deleted.
2nd April 2014, 09:53 PM   |  #2  
Senior Member
Thanks Meter: 32
 
128 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by WolfsFang

Out of no where my phone has lost all of its pics. Wondering if this has happened to anyone else? I went to go open my gallery and found I had no images in it, I did have my other albums but anything taken with the camera was deleted.


Do you back up to Google+?

Folders are tagged to show in the gallery. I'd check the file system and see if everything is still there.
2nd April 2014, 10:57 PM   |  #3  
OP Senior Member
Thanks Meter: 26
 
265 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by brian Marshall

Do you back up to Google+?

Folders are tagged to show in the gallery. I'd check the file system and see if everything is still there.

Yes i do back everything up with Google plus. It's just strange how this happened. My phone never turned off it just poofed out of thin air.

Sent from my XT1060 using Tapatalk
3rd April 2014, 05:22 AM   |  #4  
gskelter's Avatar
Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Jun 2012
Yesterday a message appeared in my gallery saying there is no memory or pics in the folder and close itself, reboot the phone and everything works fine

Enviado desde mi XT1053 mediante Tapatalk
3rd April 2014, 08:39 AM   |  #5  
Senior Member
Thanks Meter: 33
 
663 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by WolfsFang

Out of no where my phone has lost all of its pics. Wondering if this has happened to anyone else? I went to go open my gallery and found I had no images in it, I did have my other albums but anything taken with the camera was deleted.

Try wondershare to restore photos back

Sent from my XT1053 using xda app-developers app
6th April 2014, 04:21 PM   |  #6  
OP Senior Member
Thanks Meter: 26
 
265 posts
Join Date:Joined: Jun 2011
Little update, now I can't record anything. It just says unable to capture media.

Sent from my XT1060 using Tapatalk
7th April 2014, 02:07 AM   |  #7  
Senior Member
Thanks Meter: 57
 
193 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by WolfsFang

Little update, now I can't record anything. It just says unable to capture media.

Sent from my XT1060 using Tapatalk

Sounds like the virtual SD card partition is corrupt. I would try a reboot and if that doesn't work you may have to do a factory reset.

What happens when you plug the phone into a computer?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank