FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[Q] xt1056 Sprint, wont connect to network please help

591 posts
Thanks Meter: 43
 
By bradsinram, Senior Member on 3rd February 2014, 04:14 PM
Post Reply Subscribe to Thread Email Thread
9th February 2014, 03:22 AM |#21  
Senior Member
Langley, BC
Thanks Meter: 326
 
More
So it is working 100% again?
The Following User Says Thank You to Steve-x For This Useful Post: [ View ]
 
 
9th February 2014, 08:34 PM |#22  
bradsinram's Avatar
OP Senior Member
des moines ia
Thanks Meter: 43
 
More
Quote:
Originally Posted by Steve-x

So it is working 100% again?

yes. I tried flashing with rsd lite before making the thread but did a google search and saw something saying it doesnt work on the moto x. then after attempting to flash manually and still having issues I posted this thread. but yes a removing the var line from the xml i didnt have any issues. its working perfect. are there any roms for this the sprint version? im fine with rooted stock which is what im on now but I'd really love PA or CM11
Last edited by bradsinram; 9th February 2014 at 08:36 PM. Reason: spell check
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes