Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

★ [MOD] ◢ PurePerformances™X ◣ | Golden Edition | Scary performances on Android

OP smohanv

5th June 2014, 11:18 AM   |  #1  
OP Senior Member
Thanks Meter: 102
 
803 posts
Join Date:Joined: Nov 2006
More
Hi

I tried this hack with KK 4.4.2 stock ROM. It has made my device very snappy. Overall system performace has improved a lot.

I am sharing this for our Moto X forum members wanting to try.

Original Thread:
http://forum.xda-developers.com/show...0670&nocache=1

Hope it helps.
The Following 4 Users Say Thank You to smohanv For This Useful Post: [ View ]
5th June 2014, 06:57 PM   |  #2  
Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Mar 2011
working good,thanks
5th June 2014, 07:32 PM   |  #3  
chaoslimits's Avatar
Senior Member
Thanks Meter: 148
 
617 posts
Join Date:Joined: Mar 2010
More
So many of those build.prop lines are confirmed useless...
I'll test it myself anyway lol. Thanks.
5th June 2014, 08:43 PM   |  #4  
Senior Member
Thanks Meter: 222
 
829 posts
Join Date:Joined: Jan 2011
Wow it works definitely snappy nice find.
6th June 2014, 01:24 AM   |  #5  
ericizzy1's Avatar
Senior Member
Thanks Meter: 44
 
1,324 posts
Join Date:Joined: Apr 2006
trying it, seems to do the trick
6th June 2014, 01:57 AM   |  #6  
APeaceofStrange's Avatar
Senior Member
Miami
Thanks Meter: 71
 
506 posts
Join Date:Joined: Dec 2010
Anytime I flash a mod like this and it changes my animations to .5 I am suspicious if its actually doing anything more than that

Sent from my XT1060 using Tapatalk
The Following 2 Users Say Thank You to APeaceofStrange For This Useful Post: [ View ]
6th June 2014, 03:06 AM   |  #7  
Senior Member
Thanks Meter: 222
 
829 posts
Join Date:Joined: Jan 2011
My animation was already .5 and I noticed a more fluid ui
6th June 2014, 03:33 AM   |  #8  
Senior Member
Thanks Meter: 88
 
334 posts
Join Date:Joined: Aug 2010
I changed my animation back to 1.0 and it does seem more fluid. [emoji57]
6th June 2014, 08:22 AM   |  #9  
Senior Member
Toronto
Thanks Meter: 135
 
528 posts
Join Date:Joined: Jul 2011
Trying it now, will report back

Sent from my XT1058 using Tapatalk
6th June 2014, 11:25 AM   |  #10  
Senior Member
Thanks Meter: 29
 
130 posts
Join Date:Joined: Dec 2011
It breaks AdAway, so that's pretty annoying

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes