Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,194 Members 52,300 Now Online
XDA Developers Android and Mobile Development Forum

WWE Network question

Tip us?
 
madzozs
Old
#1  
Senior Member - OP
Thanks Meter 47
Posts: 373
Join Date: Oct 2010
Default WWE Network question

So I'm on a Verizon non dev edition moto X running stock 4.4.2. The network got released yesterday and I am unable to stream anything from it. The app crashes every time I try.

I've dealt with the customer support and they transfer me, and I get disconnected.

Anyone have any ideas? Anyone get it working on 4.4.0?
 
jcjr81
Old
#2  
jcjr81's Avatar
Senior Member
Thanks Meter 7
Posts: 146
Join Date: Jan 2010
I'm having the same issue with my 2013 Nexus 7. Early yesterday the app was causing my device to reboot, now the app just force closes, so I guess progress is being made.

Sent from my Nexus 7 using XDA Premium 4 mobile app
 
slimdizzy
Old
#3  
Senior Member
Thanks Meter 233
Posts: 752
Join Date: Sep 2008
I'd say early release jitters. I didn't even see videos on the site. I'd say give it a week to iron out the kinks.

Sent from my XT1058 using XDA Premium 4 mobile app
-------------------------
Main: Nexus 5
Other Devices: Moto X Stock Rooted, Galaxy Nexus - Dreams 4.4 KitKat, Nokia 620 WP8, Nexus 7(x2), HTC One XL, Nexus S i9020a, Acer A500, Galaxy Tab 7" (Orginal)
R.I.P Devices: HTC Desire (dropped down stairs), HTC 7 Mozart (eaten by aliens), HTC One X+ (sold)
 
madzozs
Old
#4  
Senior Member - OP
Thanks Meter 47
Posts: 373
Join Date: Oct 2010
Thanks to reddit, this is fixed. Turns out it doesn't work with ART. switched back to Dalvik and it's all good.
Thread Tools
Display Modes