Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,073 Members 40,987 Now Online
XDA Developers Android and Mobile Development Forum

[XPOSED] [VZW][ATT][SPR] Moto X 4.4+ Native Tether (No APK Modification required)

Tip us?
 
rodohmes
Old
#131  
rodohmes's Avatar
Senior Member
Thanks Meter 152
Posts: 489
Join Date: Apr 2011
Location: St. Louis
Sweet. Confirmed this works on Sprint Moto X 4.4.2 when following the build.prop edit.

Thanks OP!
 
dymmeh
Old
#132  
Senior Member - OP
Thanks Meter 84
Posts: 109
Join Date: May 2010

 
DONATE TO ME
Quote:
Originally Posted by sisterchick View Post
HELP! I can't seem to get this to work. I'm have a rooted, unlocked Dev Ed on AT&T running 4.4.3. I have installed the framework and the module twice and rebooted a dozen times. When I select Portable WiFi Hotspot, it just sticks at Turning on portable hotspot. Anybody got any ideas?

Sent from my GT-N5110 using XDA Premium 4 mobile app
You never said if you actually enabled the module. I'm assuming you did.

Did you have any previous modifications done? Maybe they changed something in 4.4.3 from 4.4.2 that prevents it from working. Once 4.4.4 rolls out to everyone I'll update this if need be.
 
sisterchick
Old
#133  
sisterchick's Avatar
Senior Member
Thanks Meter 205
Posts: 801
Join Date: Feb 2010
Location: Texas!
Quote:
Originally Posted by dymmeh View Post
You never said if you actually enabled the module. I'm assuming you did.

Did you have any previous modifications done? Maybe they changed something in 4.4.3 from 4.4.2 that prevents it from working. Once 4.4.4 rolls out to everyone I'll update this if need be.
Hey...thanks for the reply. Yes, I did enable the module. No, no previous modifications to stock except unlocked, root and SU. I appreciate your time and efforts.
@sisterchick
Galaxy Note 8 N5110 stock ● Nexus S i9020a with SlimKat
Legacy: HTC G1 ● HTC Desire Z ● Nook Color with CM10 on EMCC and Tablet UI Mod
 
doitinthedirt
Old
#134  
Senior Member
Thanks Meter 11
Posts: 143
Join Date: Mar 2014
Quote:
Originally Posted by sisterchick View Post
Hey...thanks for the reply. Yes, I did enable the module. No, no previous modifications to stock except unlocked, root and SU. I appreciate your time and efforts.
this one is simple. one click instant hotspot.. verizen locked boot. http://forum.xda-developers.com/moto...1-5-9-t2705152
 
sisterchick
Old
#135  
sisterchick's Avatar
Senior Member
Thanks Meter 205
Posts: 801
Join Date: Feb 2010
Location: Texas!
Quote:
Originally Posted by doitinthedirt View Post
this one is simple. one click instant hotspot.. verizen locked boot. http://forum.xda-developers.com/moto...1-5-9-t2705152
Thanks...but that didn't work for me either. I'm still stuck at "Turning on hotspot....". Reading through the discussion, I have a GSM DE phone on AT&T, I didn't root with PIE and I'm on 4.4.3. Any of the three could be the issue...or it could be something weird with my phone. I figured I'd wait until the 4.4.4 update comes through.
@sisterchick
Galaxy Note 8 N5110 stock ● Nexus S i9020a with SlimKat
Legacy: HTC G1 ● HTC Desire Z ● Nook Color with CM10 on EMCC and Tablet UI Mod
Tags
moto x, tether
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes