Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,851 Members 47,619 Now Online
XDA Developers Android and Mobile Development Forum

[XPOSED] [VZW][ATT][SPR] Moto X 4.4+ Native Tether (No APK Modification required)

Tip us?
 
gavron
Old
#141  
Member
Thanks Meter 7
Posts: 63
Join Date: Jan 2005
Default 3rd AYE for 4.4.4 on XT1060 DEV

Quote:
Originally Posted by donslade View Post
Also working for my XT1060 DEV 4.4.4.

Thanks!!
Make me the 3rd to confirm working on 4.4.4 XT1060 DEV
- stock 4.4.4 (4.4.2+ota to 4.4.2. have not tried flashing native 4.4.4)
- install Xposed framework (actually just updated it and re-applied from 4.4.2)
- install X Tether
- reboot
- go to app "Mobile Hostpot" (or alternately settings->more->tethering&portable hotspot) & enable

Works like a charm.

Thank you

Ehud
P.S. I do have a TMO XT1053 DE that is currently running Liquid. If you haven't gotten TMO
all working PM me and I'll flash it back to stock and can test out your code on a more rapid
basis as that phone is not in use when I'm home.
 
neffie1
Old
(Last edited by neffie1; 9th August 2014 at 06:03 PM.)
#142  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Aug 2014
Edit: Direct Flash of 4.4.4. from Verizon, Android 4.4.4blur_version.212.55.26.ghost_vdrizon.verizon. en.us, does not work with Xposed X Tether for me. Reflashed 4.4.2, Ota upgraded, everything works fine.

Just for good measure, I repeated the process of direct flash 4.4.4, and it does not work, giving the symptoms below.

If anyone else can confirm this for the community, or point out the problem is me, it'd be great for the community.

Original:
Xposed Wifi Tether does not work for me. When I try to enable the "Portable Wi-Fi Hotspot" screen goes slightly gray and does not allow interaction with the app. After a minute, the mobile hotspot button allows interaction again with no messages or errors. I've received the same behavour when trying the framework hack as well.

Any ideas?

VZW Moto X XT1060 Dev Ed
4.4.4 directly flashed
Unlocked and rooted with TWRP
 
Rootabaga
Old
#143  
Member
Thanks Meter 1
Posts: 39
Join Date: Sep 2013
Thumbs up Success

This works out of the box on my VZW Note 2 (I605), Rooted, Unlocked, Stock/Odexed 4.3.

Nice!
 
eyc
Old
#144  
Senior Member
Thanks Meter 25
Posts: 169
Join Date: Nov 2009
Location: Chicago
I don't know if anyone else is experiencing slow speeds, but I worked on this for hours and finally stumbled upon a totally random solution: Set security to WPA2 PSK and make your password exactly 13 characters long. I have no idea why this made a difference, but it made my speeds from about 2-3 mbps to a consistent 20 mbps. Weirdest thing.
 
rolling56
Old
#145  
rolling56's Avatar
Senior Member
Thanks Meter 17
Posts: 119
Join Date: Apr 2013
Location: Springfield,Misery
Still no worky on rooted stock T-mobile 4.4.3 F4 Note 3?
 
dymmeh
Old
#146  
Senior Member - OP
Thanks Meter 86
Posts: 111
Join Date: May 2010

 
DONATE TO ME
Quote:
Originally Posted by rolling56 View Post
Still no worky on rooted stock T-mobile 4.4.3 F4 Note 3?
No worky.
The Following User Says Thank You to dymmeh For This Useful Post: [ Click to Expand ]
 
ejason
Old
#147  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Dec 2010
Looking forward to trying this. Seems to work on vzw DE.
 
flexxoo
Old
#148  
flexxoo's Avatar
Senior Member
Thanks Meter 55
Posts: 314
Join Date: May 2010
Location: California
Quote:
Originally Posted by dymmeh View Post
No worky.
It works in my !!!

Sent from my SM-N900T using XDA Premium 4 mobile app

Tags
moto x, tether
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes