Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Alarm function working bad on 4.4

OP spalnndsstest

7th August 2014, 03:24 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jun 2014
Hi, i am using 4.4 by quarks and the alarm does work but if you active the option to make something like "sleep 5 more minutes when turning the phone" it don't work,
i turn the phone up to down, down to up... nothing, it just dont work,

can anyone try it and tell me if it works for you or its another bug to solve?

by the way, isn't 4.4 working a bit slow? it even takes some instants to show the unlock screen,
7th August 2014, 05:27 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jun 2014
there is also another bug,
in the camera options, there is an option called "alternative shutter" or something like that,
its working in the oposite way,

when selected, the volume buttons cannot be used as the shutter button
when de-selected, they work to make the picture,

so its not working the correct way
7th August 2014, 10:29 AM   |  #3  
hotdog125's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 392
 
940 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by spalnndsstest

Hi, i am using 4.4 by quarks and the alarm does work but if you active the option to make something like "sleep 5 more minutes when turning the phone" it don't work,
i turn the phone up to down, down to up... nothing, it just dont work,

can anyone try it and tell me if it works for you or its another bug to solve?

by the way, isn't 4.4 working a bit slow? it even takes some instants to show the unlock screen,

Works fine for me. The camera works fine too. 4.4 is quite fast for me. Most of us using 4.4 are used to the delay.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes