Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,412 Members 45,375 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bootloop in "M" screen

Tip us?
 
nemesys660
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Default [Q] Bootloop in "M" screen

Hi, I recently performed an advanced wipe, and I wiped the System, and then turned off the device. Now when I try to launch the device, it does not have the recovery mode (blue led at the launch). Either can launch the boot mode (Voulme down + Power). When I do this, nothing happens. Any thoughts? Thank you!
 
hotdog125
Old
#2  
hotdog125's Avatar
Senior Member
Thanks Meter 384
Posts: 924
Join Date: Sep 2012
Location: Bangalore
Quote:
Originally Posted by nemesys660 View Post
Hi, I recently performed an advanced wipe, and I wiped the System, and then turned off the device. Now when I try to launch the device, it does not have the recovery mode (blue led at the launch). Either can launch the boot mode (Voulme down + Power). When I do this, nothing happens. Any thoughts? Thank you!
Flash a SBF to set things right. Always remember - Never switch off or reboot your phone after wiping /system. Immediately flash a ROM..
If you need help, please post in the Q&A section of the appropriate forum. Search before asking

Defy+ MB526
 
nemesys660
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Quote:
Originally Posted by hotdog125 View Post
Flash a SBF to set things right. Always remember - Never switch off or reboot your phone after wiping /system. Immediately flash a ROM..
Thanks a lot. That's what I did and i could successfuly unbrick it. This thread can be closed. Thanks a lot.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes