5,815,095 Members 38,263 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Motorola MB526 shuts down mid start-up

Tip us?
 
TheGuyThatNeedsALotOfHelp
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Sep 2014
Question [Q] Motorola MB526 shuts down mid start-up

Okay um I don't know if this is the right place to be so sorry if its wrong. My phone when oi got it from my sister was incredibly slow so I decided to so a factory reset to see if that would work, I did alittle but not a lot. After awhile of not using my phone being away on holiday and everything so I haven't used it in about 5-6 weeks, I turned it on after I charged it for a bit and I know it was charging because of the white LED that lights up when charging but when I wen to turn it on it gets past the Motorola logo then to the T with the blue background logo and then shuts off and doesn't properly start up. My father suggested I get a new battery for it but I don't know if it will fix the problems. Any ideas? Help?
 
thekguy
Old
#2  
thekguy's Avatar
Senior Member
Thanks Meter 247
Posts: 834
Join Date: Nov 2009
Location: Mumbai
Do a factory reset + cache wipe from stock recovery once. If it doesn't work, then use rsdlite to flash an sbf (refer to the defy beginners guide for step by step instructions)

Sent from my Nexus 5 using Tapatalk
+-+-+-+ -+-+-+ +-+- + +-+-+- + -+-+-+-+-+-+-
| C | M | 1 | 1 | . | 0 | | b | y | | Q | u | a | r | x |
+-+-+-+- +-+-+ +-+- + +-+-+- +- +-+-+-+-+-+-

Don't forget to click the thanks button if I helped you

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes