FORUMS

Permanantly stuck at CM Animation

11 posts
Thanks Meter: 1
 
By karan4, Junior Member on 20th July 2014, 05:28 PM
Post Reply Subscribe to Thread Email Thread
Hi,

I was using a CM11 4.4.2 Rom for a few months now, and this morning I found it stuck at the CM boot animation loop.
So I went ahead and downloaded latest version of CM11 20140717, I wiped cache/dalvik/data and flashed new rom. And it was still stuck in Animation bootloop.
Then I used safewipe to wipe then flashed 20140717 rom a few times and the same thing kept happening. (I waitad for good more than 15mins for it to boot up).
Later I also tried flashing with 20140616 CM11 build, it also had the same result.
Only difference was 20140616 build has the circular boot animation while for 20140717 build I noticed the Android text flashing as it ised to be in the stock rom.

Can you guys help me, what do I need to do, Flashing stock ROM (sbf) would be the last thing I want to do, Do I need to do that ?
 
 
20th July 2014, 07:55 PM |#2  
OP Junior Member
Thanks Meter: 1
 
More
solved
Quote:
Originally Posted by karan4

Hi,

I was using a CM11 4.4.2 Rom for a few months now, and this morning I found it stuck at the CM boot animation loop.
So I went ahead and downloaded latest version of CM11 20140717, I wiped cache/dalvik/data and flashed new rom. And it was still stuck in Animation bootloop.
Then I used safewipe to wipe then flashed 20140717 rom a few times and the same thing kept happening. (I waitad for good more than 15mins for it to boot up).
Later I also tried flashing with 20140616 CM11 build, it also had the same result.
Only difference was 20140616 build has the circular boot animation while for 20140717 build I noticed the Android text flashing as it ised to be in the stock rom.

Can you guys help me, what do I need to do, Flashing stock ROM (sbf) would be the last thing I want to do, Do I need to do that ?


Surprisingly I found an exact same thread like mine Not sure why I did not find it all the time when I was searching this evening.
http://forum.xda-developers.com/show....php?t=2296965

And to solve this I used the same solution i.e. flash the sbf
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes