Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,279 Members 52,553 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Endomondo dont work CM11

Tip us?
 
greapko
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default [Q] Endomondo dont work CM11

Hallo, I have one question, some apps in last quarx Nightly 4.4 from 30.6 lossing GPS signal - ENDOMONDO and SYGIC. This problem had Nexus 5 too after actualization from 4.3 to 4.4

Problem is then after GPS lock Endomodno lost signal (that take 2s) and GPS icon is not more in status bar.

This is problem only with ENDOMONDO version up 10.0, before was all ok.

Im sure thats is only soft problem other apps are ok. With CM 10...and 7... ENDOMODO works.

Sry for my english.. : (
 
Schattenspieler
Old
(Last edited by Schattenspieler; 12th September 2014 at 10:16 PM.)
#2  
Schattenspieler's Avatar
Member
Thanks Meter 9
Posts: 59
Join Date: Oct 2011
Having the same problems at least since KitKat with Endomondo (and as far as i can tell runtastic, too). It's pretty annoying to run like half an hour and never know the real distance. Seems like GPS is switched off when screen goes dark. I'ld take my Photon Q to track my runnings, but it won't fit into my sportswear pockets … any ideas?
I was on Illusion rom and tried PA 4.4.4 (4.45) for a change, but still the same. The GPS-fix also did not help. It's freaking me out.

Edit: Will try this tomorrow …
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes