FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

[Q] 4.4.4 & youtube

10th July 2014, 02:07 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Does the update to 4.4.4 fix the issue with youtube? I have a rooted N10 but have not done much else with it. I am running 4.4.3. Youtube will not work. The problem is not just my N10 but I have a Driodpro phone running 2.3 and it also will not show youtube videos.
The Following User Says Thank You to bc320 For This Useful Post: [ View ]
 
 
12th July 2014, 10:31 PM |#2  
freshlysqueezed's Avatar
Senior Member
Thanks Meter: 162
 
More
Quote:
Originally Posted by bc320

Does the update to 4.4.4 fix the issue with youtube? I have a rooted N10 but have not done much else with it. I am running 4.4.3. Youtube will not work. The problem is not just my N10 but I have a Driodpro phone running 2.3 and it also will not show youtube videos.

Working fine on purity 4.4.4.

By the way, you should have posted in the questions and answers subforum.

Sent from my nexus 10 using Tapatalk
13th July 2014, 01:39 AM |#3  
Darnell_Chat_TN's Avatar
Senior Member
Flag Chattanooga, TN
Thanks Meter: 414
 
More
Rooted stock 4.4.4 and since the last YouTube app update things have been fine.

Sent from my HTC One using Tapatalk
13th July 2014, 04:27 AM |#4  
Senior Member
Flag Kuala Lumpur
Thanks Meter: 83
 
Donate to Me
More
Rooted stock 4.4.4 and zero issues with YouTube app
14th July 2014, 07:24 PM |#5  
Member
Thanks Meter: 19
 
More
4.4.4 Omnirom and never had a problem with youtube app.
14th July 2014, 07:57 PM |#6  
Senior Member
Flag Toronto
Thanks Meter: 348
 
More
Quote:
Originally Posted by bc320

Does the update to 4.4.4 fix the issue with youtube? I have a rooted N10 but have not done much else with it. I am running 4.4.3. Youtube will not work. The problem is not just my N10 but I have a Driodpro phone running 2.3 and it also will not show youtube videos.

I've been on 4.4.4 for a week now but use an alternate YouTube player call Viral and am not having issues. I actually have the pro version. In the settings there is a checkbox for HD acceleration. Not sure if that can help. I like it's interface which allows color and fonts can be themed.

Sent from my Nexus 10 using XDA Premium HD app
Last edited by 3DSammy; 14th July 2014 at 07:59 PM.
15th July 2014, 12:31 AM |#7  
brGabriel's Avatar
Senior Member
Flag South Louisiana
Thanks Meter: 219
 
More
I've used Purity, Rastakat, and Liquidsmooth 4.4.4 & no problems with YouTube.

Edit: Spoke too soon. Having force closes on YouTube app with Liquidsmooth ROM
Last edited by brGabriel; 15th July 2014 at 04:38 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes