Post Reply

nexus 10 usb connection issues

14th July 2014, 05:29 PM   |  #1  
OP Senior Member
Thanks Meter: 18
 
665 posts
Join Date:Joined: Jul 2010
yes i have sdk and google driver and checked my usb cable and deleted all instances in usbdev and usb deg enabled.
when plugged into pc pc says mtp found and nexus notification bar first says connected as a media device then usb debugging enabled.
hardware manager shows adb interface but will not update driver.
what simple thing am i missing
Last edited by leecavturbo; 14th July 2014 at 05:33 PM.
14th July 2014, 11:57 PM   |  #2  
demkantor's Avatar
XDA: ASSIST
Recognized Contributor
Flag mpls
Thanks Meter: 2,799
 
5,837 posts
Join Date:Joined: Nov 2011
More
After downloading the SDK did you also download the adb and fastboot binaries? As far as I know simply downloading the SDK won't auto give you these.
Also it sounds like you using windows, did you add the path to environmental vrialbles or are you running cmd in the location you have adb downloaded too?

Sent from my Nexus 4 using XDA Premium 4 mobile app
15th July 2014, 12:35 PM   |  #3  
Senior Member
Flag Louvain-la-Neuve, Belgium
Thanks Meter: 144
 
217 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Install universal adb ans mais fpdeleting former entries. Of USB. Try wug's tooltik would help you there is a step by step instruction
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 10 Q&A, Help & Troubleshooting by ThreadRank