Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,934 Members 51,651 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 10 not detected in fastboot.

Tip us?
taranfx's Avatar
Senior Member - OP
Thanks Meter 212
Posts: 238
Join Date: May 2010
Location: Delhi
Default Nexus 10 not detected in fastboot.

I was on 4.4.4 stock with bootloader unlocked. I flashed custom recovery from fastboot and rebooted into CWM. It was all fine till this point. On next reboot, It booted in OS all fine. I did adb reboot recovery and it got stuck at "No command" screen. waiting a long time ons creen it booted into OS.

I reboot into fastboot to reflash CWM and check but it wont detect my device in fastboot devices. I'm on OS x. I even tried windows (drivers installed) , its the same. fastboot is stuck at "waiting for device".

ps. I installed "recovery-clockwork-touch-" from
Geeknizer | Android next generation | Geek Photography
Complete Guide to Android Smartphone Audiophile
Tarandeep on Google+ - Android developer, Audiophile, Photographer
Nexus 10 with Android 4.4.2 | Xperia Z1 on 4.4.2
Junior Member
Thanks Meter 2
Posts: 6
Join Date: Jul 2014
Have you tried turning off the tablet, then booting by simultaneously holding the power, volume up and volume down buttons? This is the manual way to boot into CWM. After you are in cwm you should be able to reflash or just reboot into the OS.

Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
The stock-Recovery is reflashed when you reboot to Stock OS, you have to disable that.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes